Invalid Flash Mode (S) (Boot Failure) after using DROID RAZR Utility XT912 Jellybean


New Member
Mar 20, 2010
Reaction score
*SOLVED* Switching to a 64 bit CPU and Driver solved it...somehow.

I have a problem...

I haven't rooted a phone since the original droid, but I decided to try this to get rid of the bloatware among other things. I consider myself very knowledgeable when it comes to PCs and windows, but not very knowledgeable about android.

Phone: Droid RAZR running 4.1.2 that I got OTA.
I've never messed with the phone until today.

Anyway. I followed the video step by step. One difference I noticed was that after selecting 1, the process started automatically. In the video, it displays the warning message and then asks you to press a button to proceed. Mine just started. I didn't think this was a big issue as the phone was plugged in and ready to go. So I let it go on.

The process completes and I get the complete message on the command prompt. My phone reboots, but then I get the Motorola logo for about 8 seconds and then I get the following error.

Invalid Flash Mode (S) (Boot Failure)
eMMC Info: Size 16G
To return to normal mode - first press power key to power down
Device is LOCKED.  Status Code: 0

Battery OK
OK to Program
Connect USB
Data Cable

Invalid CG OTV (CG: system): Invalid SP Data
Invalid CG HAB (CG: system, status: 0X0056)
Invalid CG OTV (CG: system)

I tried repeating the process to no avail. Not sure what to do.

Can anyone help me?

*I apologize for posting this in both the utility thread and a new thread, but I cannot be without a phone for long. If it's bricked I need to know asap, if not, I need to fix it asap.

Thank You
I switched to a 64 bit computer so I could use the 64 bit drivers and now I've gotten past the error screen so far. We'll see if this fixed everything.
Did you fix it? I have a fubared RAZR and need help. I get "recipe failure" using matt's latest utility and failed trying to flash latest firmware. Help please with details.