HELP! Can't get passed boot 'M' logo on Droid 2

nckmh

New Member
Joined
Apr 6, 2011
Messages
11
Reaction score
0
HELP! I Can't get passed the boot 'M' logo on my Droid 2!

I was in the process of installing a new ROM (using ClockWorkMod), and when I went to restart, it just gets stuck on the Moto logo boot screen. I can get to the factory recovery menu (holding 'x'), but I don't know what to do from there. Any help would be greatly appreciated, thanks in advance!
 
when you get to the stock recovery by holding x, and you get to te exclamation point, press the magnifying glass on the keyboard and that will get you in. once inside navigate (using the volume rocker) to the factory reset option and select it using the camera button.
 
I've done that, formated data and the cache, but when I reboot, it still doesn't move past the moto logo boot screen...

Is there something I can do by using the "install update.zip" option? I've tried downloading several SBF's and renaming them to 'update.zip' and saving them to the SD card and trying to install, but they are all resulting in an error...
 
that won't work because they would have to be signed by moto/verizon

your next step is going to be flashing a full sbf from your pc
 
I do have RSDLite 4.8 and the Moto Connect 4.71 USB Drivers installed, as mentioned in that post as well...
 
F, what did I do...now I can't even get to the 'M' logo boot screen...I let it sit at that screen for awhile to see if it might do something, then it turned off and I can't get it back...did I brick it? or is the battery just dead?
 
the battery might be dead and that would be unfortunate. you don't want to get to the moto boot screen though, you want to get to the bootloader.
 
Ok, yeah, the battery must've been dead...i was able to get the moto logo screen again...i guess I'm in bootloader now, it says "Android system recovery" (I've been here before, held 'x', then hour glass)...what do I do from here?
 
There is an error at the bottom that states "E:Can't open /cache/recovery/command" as well...
 
What's my next course of action from here?
 
Well if you already wiped data in there then your next course of action would be to boot the phone in to bootloader mode by presssing the up arrow on the keyboard and the power button at the same time. Then use rsd lite to flash the sbf.

tappin and a talkin
 
Right now, it's saying "Battery Low Cannot Program", so I figure I should just let it charge awhile? It's plugged in now, but the light is not on on the side...is it still charging?
 
i don't think it will charge in the state that it's in. do you have a friend with a droid 2?
 
Back
Top