Cant get into Clockwork recovery. HELP!!

topgungoose

Member
Joined
Apr 17, 2011
Messages
31
Reaction score
0
Location
Arleta
So I think I bricked my phone. I was trying to flash the froyo version of liberty from gingerbread. Everything went smoothly but when it started up, it stayed stuck on the M logo. I did a battery pull and turned it on, but after the M logo went away, it just gave me a black screen. No clockwork recovery. How do I fix it? Please help!!!
 
Ok, after i sbf, how can i install a custom rom like liberty froyo?
 
Yes. It will take you back to Froyo and you can install Liberty Froyo.

SSX v2.0
 
If i had installed the donated version of Liberty toolbox, how do i get that back again?
 
After you sbf, you sign into your Google account and all your apps that you have paid for will show up in the Market.

SSX v2.0
 
So I tried SBFing again and now whenever i turn on the phone, it just loops. Any solutions?
 
Go into system recovery ( hold power and x then press magnifiying glass when exclamation shows up) then clear data and cache. Then reboot.

Sent from my CM74D2
 
help?

hey my droid 2 that had liberty gb 0.9 running is now stuck in the bootloader screen. I tried to flash a 2.3.4 rom that was on rom manager and it apparently was corrupt or something, so i tried to sbf it back to the 2.3.20 file using rsdlite and it gets to the end and says it had an error reconnecting to the phone, but the phone never reboots like it would normally do when sbf flashing, it just stays on the "updating sw" screen and i have to do a battery pull to get it to do anything, then im back where i started looping to the bootloader. Anyone know of a fix for this? ive tried sbf'ing with rsd lite and OS x.
 
Back
Top