Google Voice

lyme

New Member
Joined
Jan 2, 2010
Messages
11
Reaction score
0
Hi, I just set up google voice and I love it. One thing that has been bothering me is that whenever anyone texts me, I get it in my message app and my google voice app. Is there a way to only get the message on my google voice app?

Also, how do I know which number I'm sending from when I send a text?
 

DroidFan

Member
Joined
Nov 9, 2009
Messages
321
Reaction score
0
You probably have the "message forwarding" indicator on. If you log into GV on your browser/desktop and go into Settings > Voicemail & SMS > and see if you have your SMS being forwarded to your phone. If you do, turn that off. That'll eliminate the double messages.
 

Droid101

Member
Joined
Dec 22, 2009
Messages
688
Reaction score
1
Location
New York State
I noticed on google Voice website you can send your name and e-mail in to receive and invite but anyone know how long the wait is?
 

DarrellM5

Member
Joined
Nov 9, 2009
Messages
134
Reaction score
2
After waiting 4 weeks, I broke down and bought one for under $2 on ebay. Of course, the following week my Google invite came through and I gave it to a friend.
 
Joined
Nov 30, 2009
Messages
890
Reaction score
0
After waiting 4 weeks, I broke down and bought one for under $2 on ebay. Of course, the following week my Google invite came through and I gave it to a friend.

haha not laughing at you but that is just murphys law huh?
 

Jim 777

Silver Member
Joined
Dec 26, 2009
Messages
2,306
Reaction score
37
Back on OP...
You probably have the "message forwarding" indicator on. If you log into GV on your browser/desktop and go into Settings > Voicemail & SMS > and see if you have your SMS being forwarded to your phone. If you do, turn that off. That'll eliminate the double messages.
There's no setting as you mention (and others have too) in the settings. Only to have it forwarded to email. I too have been looking in to this issue.

Any other ideas?
 

specmac

Premium Member
Premium Member
Joined
Dec 10, 2009
Messages
173
Reaction score
0
Settings, Phones, Edit the entry for your droids number.

Uncheck "Receive SMS on this phone".
 
OP
L

lyme

New Member
Joined
Jan 2, 2010
Messages
11
Reaction score
0
Thanks guys. Now when I'm on my phone, the only notification I will get that I have a text or a voicemail is in the google voice app. Correct?
 

specmac

Premium Member
Premium Member
Joined
Dec 10, 2009
Messages
173
Reaction score
0
Thanks guys. Now when I'm on my phone, the only notification I will get that I have a text or a voicemail is in the google voice app. Correct?

For stuff sent to your Google number "correct".
 

otterdude

New Member
Joined
Nov 16, 2009
Messages
14
Reaction score
0
I got a GV invite to give out. first PM with your gmail address gets it
 

Martin030908

Super Moderator
Joined
Nov 1, 2009
Messages
8,694
Reaction score
0
... still waiting on my invite.... although it's only been about a week. Just impatient :popcorn:
 
Top