Gingerbread (stock 5.5.893) Won't See Verizon Updates Available: FIX ( GB )


New Member
Dec 10, 2012
Reaction score
Howdee - My wife's stock Motorola Droid Bionic was 'stuck' on System Version 5.5.893.XT875.Verizon.en.US - If you went through the Menu->System->About Phone->System updates it would return that it couldn't find any available updates at this time check back later.

In the meanwhile, MY exact same phone, purchased same place/date/time and so forth has gone from 893 to 902 to 905 and now ICS 4.0.4 A-OK, even though I 'fart' around an awful lot with apps, settings, launchers, n so forth on MY Biionic, whereas she just plain 'uses' hers.

Fearing that she would miss out on ICS, then JB, I started preparing to do all sorts of the 'drastic' things like FXZ and the like. Now thinking I was all set to 'drop the hammers', I decided, since I'd been off of GB for so long, to 'peruse' the various settings and layout on hers to better prepare to try to return all the apps and homescreen layouts n so forth so she would have the least stress (hopefully NO stress) operating hers after all the updates.

Now for the interesting, and to me, ODD, and again to me, illogical part, and most importantly, THE FIX:

IF the Bionic is stuck on .893 GB, here's the string to follow: (sorry, back when I was an almost 'professional' beta tester, I woulda thought to check this whole shebang at each and every level of updates to see if it was still a bug in .902 and .905 but I'm gettin' old and rusty)

Menu->Settings->Battery and data manager->Data delivery-> then under the 'Social applications' sub-section -> Sync over Wi-Fi only . . . . . UNCHECK !

Almost instantaneously a pop-up window appeared informing me that the update to .902 was available so off we went . . .

Of course, I ensured I was charging ;-)

After it completed .902 and booted fine, all ran well, and it offered .905 so off we went again, and again, no problem besides burning time.

You guessed it, after .905 installed, booted, it pestered me to git ICS and whilst trying to complete all my notes on the last two updates I let that one start as well. Again, no problems.

Does anyone else besides me think that a switch labeled as one to allow social apps to only sync over Wi-Fi should stop the system from recognizing and being able to download OS updates ? ? ?

Another odd but perhaps interesting note, and I believe certainly should be noted, is that we HAVE had my wife's Bionic on Wi-Fi many times since we do that for updates to any apps to save clogging the paid-for bandwidth from Verizon, yet never whilst on Wi-Fi were we notified of an available update to the OS. If I knew what I know now, I'd find it interesting to manually look for the system update whilst on Wi-Fi with the aforementioned social networking on Wi-Fi sync only switch turned on.

In closing: I spent hours and hours searching all over the place using all sorts of keyword combos trying to find this solution to no avail. That does NOT mean it isn't somewhere, just that I couldn't find it after much effort. Sooooo, if you've seen this posted somewhere else and their info is better, please append a link here to that information! I've tried to choose the subject field for this post to help it get found by those who may need it, and include enough of the right keywords here in the text. I may wait a few days, then try some searches to see if any success.

I do have some notes not elucidated here, so if I may answer any questions, fire-away.

Now, off to find out if I can post this on a few more sites to help it get found . . . (and then back to researching what I may have to do to clean up my own Bionic (much hacked on) to ensure it will accept OTA JB ;-)

Happy Trails !


Active Member
Dec 2, 2009
Reaction score
Current Phone Model
Droid Turbo
Your method about the wifi only check box for social applications does not work for everybody.
I only heard of a few people that it worked for supposedly.
Most people the method did not work.

I tried this method when it first came out on 3 of my company separate bionics so I would not have to do a factory data reset & this method did not work.
It was while beta testing gingerbread that I got this error & was told by Motorola during the beta test how to reset the phone to be seen by the servers so I could pull the GB beta software.

The only fix Motorola came up with after looking at my account was to do a Factory data reset.

By all means try the social media wifi fix, you have nothing to loose & if it doesn't work do a factory data reset which will fix the problem.