Cant get OTA to 902 and cant update via Zip either


New Member
Feb 8, 2012
Reaction score
I am hoping to find an answer to the issue I am having with my Bionic. Let me start from beginning and if I am wrong about anything please tell me. I didn't have my phone rooted and had the phone on 5.5.893 and then 5.9.901 leaked out and so I downloaded it and updated to 901 on my phone. I wanted to run some roms so I reverted back to stock so not only can I run roms at that time but also get back on correct OTA path. I did the fastboot way and reverted it back to 886. Then it wanted to do the OTA to 893 and downloaded fine and installed just fine, but when it rebooted it said "invalid cdt.bin". I found a solution to this issue and had to flash the 901 cdt.bin file because I was on 901 before and it changed my kernel, I may be wrong in how I am saying this. Now I am where I am at today, I am rooted and not running any roms and on 5.5.893. I have not got the notification yet and I also tried to install using the stock recovery using the 893 to 902 update zip and get errors. I also tried the 901 to 902 update zip and same errors. I am not sure what to do to fix the issue.

Please someone point me in the right direction.​