Euro Milestone SBF

Joined
Nov 30, 2010
Messages
36
Reaction score
0
I broke the screen on my phone and decided to use it as a "practice phone" for rooting. Everything on it still works but now that I downloaded the wrong SBF I have no signal and I really don't feel like using this Palm Treo lol :angry:. I can't seem to find the EURO sbf file or one that would work for this phone. Help appreciated.
 
Last edited:
That is the place I have been using. No luck. I've seen people with the same problem and before someone gets an answer the thread gets no more responses.
 
Did you try another SBF yet? All SBF's are uploaded there, so you should definitely find one that works on your milestone.

You might have downloaded the wrong one though. What country are you in?
 
I'm sure I have. Its just hard to pinpoint I guess. I live in the united states but I have the euro milestone. I tried the central europe, brazil, and the canadian telus just for the hell of it. None of them give me signal unless I'm missing something.
 
Are you talking about 3G not working or just no (phone) signal at all?
I don't think it would make any difference, but you could try to use the UK version or try the 2.2 version.
 
I have no signal at all man. I'll have to try the UK because that's about all I have left.
 
Might be a hardware problem, no? Or did it just happen after flashing an SBF?
 
It happened after the flash. I had signal and everything after it got ran over lol.
 
The UK failed to flash. Hopefully someone can chime in and help soon. Really rather my cracked Milestone over my Palm Treo.
 
Plus, what is up with all the files that show up on my desktop after I flash using RSD Lite? Is that just for me or is there something I'm missing because that could be a problem why things aren't working. Never read of anyone else dealing with that.
 
Well I flashed 2.1 Central Europe and I have my signal back. I honestly can't remember if I tried that one before to say if there was error in the flashing but it's working now. :)
 
I'm not getting anything on my desktop after flashing with RSD Lite...

Anyway, glad you sorted it out somehow. :)
 
I'm glad too. I don't get why it's doing that which made it even more suprising that it worked. Anyways, thanks for your time and help.
 
Back
Top