Did I mess it up?

valid

Member
Joined
Aug 27, 2011
Messages
70
Reaction score
0
Location
South Texas
Have/had a DX rooted with GB. Installed Liberty 2.0 from sd card. Now I only have the word Liberty showing on the screen. Did make BU's before installing but not found when using CWM. Is it time for a new phone?
 

JSM9872

Super Moderator
Staff member
Premium Member
Joined
Dec 21, 2010
Messages
12,824
Reaction score
281
Location
Pennsylvania...
Current Phone Model
Galaxy Note 3
I would also like to add that the reason it happened was because Liberty 2.0 is a froyo ROM and according to your post you tried to flash it over rooted GB.

The SBF should fix you up fine. Just make sure you are on froyo before you flash Liberty 2.0 or you find a GB ROM that you would like to try out.
 
OP
valid

valid

Member
Joined
Aug 27, 2011
Messages
70
Reaction score
0
Location
South Texas
Thanks Dentonation and JSM9872 for the responses. Trying to learn about the ROM stuff and I get overwhelmed. 15 min after I posted the post I did the hold camera button, vol button and pwr button thing I ended up with the stock bootloader. From there I ran RSD Light and found a VRZ GB SBF file and installed it. Running ok. I thought when a ROM is flashed it "formats" and installs clean. Thats wrong I found out. I will get the hang of this stuff. Thanks guys once again for the response!
 

JSM9872

Super Moderator
Staff member
Premium Member
Joined
Dec 21, 2010
Messages
12,824
Reaction score
281
Location
Pennsylvania...
Current Phone Model
Galaxy Note 3
No problem and glad you got it! Best thing to do is carefully read the instructions in the op of the thread and if that doesn't suffice just ask.

And I'm always willing to answer a message if you have a question. I'm not a pro but ill try my best.

Sent From a Tear in the Space/Time Continuum...
 

JSM9872

Super Moderator
Staff member
Premium Member
Joined
Dec 21, 2010
Messages
12,824
Reaction score
281
Location
Pennsylvania...
Current Phone Model
Galaxy Note 3
Top