Solved Bluetooth sound output problem

mary lamp

New Member
Joined
Apr 8, 2017
Messages
3
Reaction score
0
I have a Samsung S3 with Android 4.3 and a bluetooth headset.

Phone and headset pair and connect without problem.

After connecting sound output of the Apps Music (blue note-icon) and VLC
work fine with internal speaker and bluetooth.

But the sound-output on BT of other Apps like
Google Play Music (the one with the yellow headset-icon),
Radio FM and other internet-radio-apps I tested does not work.
Sometimes a few milliseconds of sound can be heard but
that's it.

When I adjust the volume with the volume up/down buttons
a slider shows alternating the BT icon and the speaker icon.
Actually there should be an icon according to the sound-output
chosen.

After I close the App, the system remains in this state,
i.e. BT-output of VLC does not work either, until
BT is disabled and re-enabled.


It looks to me as if there are two processes working
one for BT, one for speaker-output and they
are competing with each other.

The problem exists for about half a year,
before that it was OK. I re-installed the
firmware since then and made a factory reset.
 
Last edited:

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
18,955
Reaction score
14,383
Location
Tennessee
Current Phone Model
Pixel 4XL
Welcome to the forum. There are many Samsung phone owners here, and Samsung enthusiasts. Hopefully someone has some good information to share.

Sent from my XT1650 using Tapatalk
 

TisMyDroid

Super Moderator
Staff member
Joined
Feb 16, 2011
Messages
7,429
Reaction score
3,176
Location
Central New York
Current Phone Model
Samsung Note 3
All the suggestions I had would have been solved with the factory reset. It sounds like a connection issue where the bluetooth is losing its connection therefore speaker kicks in. Try another bluetooth headset to see if the problem still exists. If it works fine then my guess is that your headset is the problem.

Sent from my SM-N920V using Tapatalk
 
OP
M

mary lamp

New Member
Joined
Apr 8, 2017
Messages
3
Reaction score
0
Just found out how to boot the phone in "save mode",
(for those who do not know - hold volume down while booting)
and BT seems to work, tried youtube, internet-radio on chrome which did not work before. So there seems to be an App that messed up the system. But which one on the list .....

By the way: did anybody experience this problem as well?
I was googling the internet and found nothing of that topic.
Am I the only one with this problem? Can' t be.
 
OP
M

mary lamp

New Member
Joined
Apr 8, 2017
Messages
3
Reaction score
0
And the winner is "ALLcast App".
Removing this solved the problem (just in case someone has
the same problem)
 
Top