battery usage incorrect

voodoo

New Member
Joined
Dec 9, 2009
Messages
2
Reaction score
0
The other day after my phone had been unplugged for less than an hour it buzzed and told me the battery only had 5% remaining. Which is ridiculous considering my phone charged overnight. So I turned it off and back on, then everything was back to normal.

Just today it has happened again, said there was only 5% battery left. This time in the middle of the day. Haven't used it any more than usual and it should have around 80% charge. So I again turned it off and back on, and it now says 100% charge.

Certainly this can't be right either it should show less than 100% but certainly way more than 5%.

Anyone else seen this before?
 
This just happened to me for the second time, and I was about to post about it....:blink:
 
It could be a couple of different things.

A common problem is using Dolphin Browser, on the google.com homepage, and hitting the Home button rather then the back button to get out of Dolphin. This tends to drain the battery due to the new google feature that uses GPS to determine "where am I" constantly searching for signal/refreshing.

Always Long Press the back button on Dolphin and choose Exit when you are done. This will save your battery.

Another option is a possible bad app running the CPU in the background. Go to Settings > About phone > Battery Use and see what ate the battery. Display should aways be on top by a good margin. Anything else above 30% could potentially be a problem (unless you were specifically use that app hard (e.g. Google Nav, Pandora, etc.))
 
I don't believe its an issue with anything actually using the battery. The battery isn't actually dead.

Its now been a good while since I restarted my phone and the battery still says 100% which certainly can't be correct. Its been unplugged for nearly 12 hours now.
 
I don't believe its an issue with anything actually using the battery. The battery isn't actually dead.

Its now been a good while since I restarted my phone and the battery still says 100% which certainly can't be correct. Its been unplugged for nearly 12 hours now.
Same here, though after restarting my phone, the battery seems to be accurate again (for now...) So basically my battery will be at, say, 90% and then out of nowhere it will alert me that it is at 5%. I will restart my phone and it will be back at 90%, and will drain normally from there.
 
This has been reported many, many times. IMHO it's some kind of a bug. I experienced it myself, suddenly I was at 5% power so I plugged my phone in and it jumped to 100% in 5 minutes? Not possible.
 
Thanks for the clarification Hook.

After a month of nearly perfect Droid performance/stability, my phone indicated 5% left after charging for 8 hours. A restart "reset" it back to 100%.

Funky. I hope this doesn't happen often!
 
Back
Top