Apps not showing up in market


Mar 3, 2011
Reaction score
I just upgraded to .605 from .596. I kept root using voodo root keeper. Update went well and all but now i don't see any apps not in the market under my apps. Nothing purchased, downloaded...nothing at all. Is this a market issue or something? I froze the verizon apps app because I didn't see my apps in there.

Sent from my DROIDX using DroidForums
Haven't seen this issue myself... But if you can't find any help to this then I suggest you back up apps, SBF to the latest, and restore apps.

Sent from my DROIDX
Just go into manage applications fins the market and select clear data.

After you do that it will ask you to accept that dialog and then it will rescan your phone for your apps and they should show in the My Apps section

Easy fix for a problem that's arisen for many

Sent from my evo 3d at 1.8ghz
Nope. Tried clearing data and cache numerous times and it didn't bring back my apps. I even went back to .596 and reflashed Darkslide X and it still hasn't fixed the problem. I'm going to sbf back to Froyo tonight and try to figure something out.

Also, when setting up the phone and signing into my gmail account, it doesn't load my apps, free or paid. I have to either restore them using titanium backup or redownload them.

Maybe it's an issue with the version of GB I flashed but you'd think that taking the ota update to .605 would fix the market issue.

Sent from my DROIDX using DroidForums
This is a known issue, affecting very few users, but known, I probably exchanged a dozen or so emails with Android Support on this. Its a server issue with Google/Motorola. How? I have no idea, they could never fix it for me and the only way I fixed it was to install and AOSP based ROM like CM7.

It randomly happens, and when it does, it stays. It randomly happened on my DX one day and ticked me off to no end. I eventually accepted it. When I get my Bionic however, about a month in my Bionic was having the same issue...

Long story short, now that my Rezound replaced my Bionic, I have no issues.

-moto/google server issue
-cant fix by being on stock
-to fix, use AOSP ROM or buy other phone not by moto...

sucks, I know, but hey, what can you do...
I didn't try cm7 yet. I'm still on Darkslide x. I tried doing an sbf to .596 and taking the ota update but it still didn't bring back my apps. We just bought an acer tablet and when I signed into my google account it loaded all my apps on it.

I'm going to be upgrading soon and I'm going to be staying with a Motorola phone and I'm hoping my apps will show in the market on that phone. If not, then it sucks really bad.

I haven't tried any other roms besides Darkslide 4.2, Darkslide X and liberty (which I couldn't get away from fast enough). I like blur and having certain apps that wouldn't work without it just didn't seem right.

I did manage to get my paid apps back by clearing the cache for google services and clearing the data for the market. When I'd install an app, it would show up under my apps but when I'd uninstall it, my apps would disappear again.

If my apps would auto update themselves like you figure they would when you check the box I wouldn't care but they don't and it's a pain to search all my apps to see what has updates and what doesn't.

Some people have said it's issues with titanium backup but others have said that's not true. I just wish there was an easy fix.

Sent from my DROIDX using DroidForums
I my apps back!! I did an sbf all the way back to froyo and took the ota update. I used voodoo rootkeeper and took the latest update. Anyway. I tried "market fixer" which worked for a lot of people but not for me.

I played with titanium backup pro for a while and under "batch" I clicked "detach user apps & system data from market" and then under "market tools" I clicked "destroy all market links". I cleared the market data and cache and rebooted the phone. When I went back into the market, my apps showed back up.

Don't know what exactly did the trick but I'm guessing it's something to do with titanium backup. I tried doing everything else with the market and that didn't work.

My apps actually disappeared again about 10 hours after they showed up but I just did those few things again, rebooted and the apps have been back for almost a week now.

Sent from my DROIDX using DroidForums