Another Incredible Bootloop. I think I really messed my phone up

kdancer80

New Member
Joined
Apr 26, 2011
Messages
5
Reaction score
0
So I had my phone rooted. I tried to unroot because I needed to take it back. I downloaded unrevoked-forever-son.zip file to my phone. I tried to go through clockwork recovery mod but didn't see the file. So i tried to unzip it. I don't think i was suppose to do that but tried to reboot it and now it is in a boot loop goes up the the eye then starts all over. After taking out the battery and putting it back in i can go to recovery mode but I only have
Fastboot
recovery
clear storage
simlock
factory reset
options. no matter what I pick it goes to
Bootloader
reboot
reboot loader
power down
options. after that i get nothing. Am I totally dead? did I screw up royally? (Well I know I did but...) is it fixable??
 
How can I download that to my SDcard if it keeps bootlooping. I am really naive about this and may need you to talk to me like I am 2...seriously....I can't get to my Sdcard to put anything on it
 
thanks and yes, i will try option two and let you know
 
ok so when i try to open it one my pc an error message pops saying I need to finsih any previous applications was there something i missed?
 
it says "error (-5001 : 0x80070002) has occured while running the setup)
Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor."
 
Back
Top