4G / Wifi Problem a known issue? (Verizon)

RH434

New Member
Joined
Jun 4, 2012
Messages
6
Reaction score
0
Hi Everyone!

New here, so if this has been covered 1000 times already, please point me the right direction.

Just got 9 Maxx's for our company and all seem to have the same issue. We're on Verizon. We have a 4G repeater in our building. We have N Wifi with a high-end Sonicwall Access Point / Router. (happens at home too on trendnet router)

The problem is, if I enable Wifi on any Maxx, the phone seems to lose data connection. You can't send/receive email. We have email set up on Exchange and Gmail accounts. If you disable Wifi and the 4G kicks in (blue meter) it sends / receives fine.

Called Verizon Support (insert laughs here)
They said the solution is to disable the Wifi. Only enable it if I'm sure I want to use it. (2 different people plus local store) Sure, this works for them as they get more data usage, but seriously?

Is this a known issue that maybe ICS will fix?

We previously had Galaxy Nexuses and they had no problem with both Wifi and 4G simultaneuosly co-existing. It was ICS though.

Help?

Thankks.
-RobH (RH434)
 

lhardeman56

New Member
Joined
Mar 26, 2011
Messages
15
Reaction score
0
RH434 said:
Hi Everyone!

New here, so if this has been covered 1000 times already, please point me the right direction.

Just got 9 Maxx's for our company and all seem to have the same issue. We're on Verizon. We have a 4G repeater in our building. We have N Wifi with a high-end Sonicwall Access Point / Router. (happens at home too on trendnet router)

The problem is, if I enable Wifi on any Maxx, the phone seems to lose data connection. You can't send/receive email. We have email set up on Exchange and Gmail accounts. If you disable Wifi and the 4G kicks in (blue meter) it sends / receives fine.

Called Verizon Support (insert laughs here)
They said the solution is to disable the Wifi. Only enable it if I'm sure I want to use it. (2 different people plus local store) Sure, this works for them as they get more data usage, but seriously?

Is this a known issue that maybe ICS will fix?

We previously had Galaxy Nexuses and they had no problem with both Wifi and 4G simultaneuosly co-existing. It was ICS though.

Help?

Thankks.
-RobH (RH434)

I use an exchange server and when at home using wifi I have no issues sending/receiving mail thru wifi. If wifi is connected, the 4G network is not used. Why would you think the 4G should work when connected to wifi?
 

tech_head

Silver Member
Joined
Nov 6, 2010
Messages
661
Reaction score
203
Location
Western Hemisphere
When WiFi is active *AND* connected 4G is disabled.
If they were both active, which one should the phone use???????
 

bsweetness

Moderator
Staff member
Joined
Mar 2, 2010
Messages
3,112
Reaction score
680
Current Phone Model
Pixel 2 XL
It's definitely not a known problem specific to the MAXX.

To me, it sounds like there's something at the WiFi network level that's not allowing the phones to connect to the Google servers (the difference between blue and grey - both means you're online, but grey means you're not connected to the Google servers and blue means you are connected). I've had this happen several times when I'm using the WiFi at various businesses. They have certain sites and types of connections blocked, resulting in the phone being able to properly connect to the Google servers. This inability to connect will have an impact on several different functions of the phone, including exchange email. This isn't a problem when on 4G/3G because Verizon doesn't restrict traffic in the same way that many businesses and private WiFi networks do in order to maintain security and/or productivity.

And as others have said, when connected to a WiFi network, 4G/3G will automatically be disabled. Running both at the same time is redundant and only serves to deplete the battery. Exchange email will sync over WiFi just like over 4G/3G, so that's why it seems like there's a problem at the network level.
 
Last edited:

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,651
Reaction score
4,703
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
Also, look at your ISP's rules regarding send and receive of email through their servers, when accessing an outside POP3 or IMAP account. Since port attacks have become a big problem, ISPs have shut down the standard ports for email (110 & 25), will only allow access through less-targeted ports (143, 465, 587, 993, 995, etc.)

Also, since spam is a huge problem, some ISPs (Verizon for instance), and will only allow email to pass through their own email SMTP and POP3/IMAP servers, so they can monitor email for spam. You may have to do what I had to do, set up a pass-through email account on the ISP, set that ISP server as the POP3/IMAP and SMTP server for your outside email server, and then set it to spoof your email account names on outgoing email.

This way, the recipient of your emails will see them as coming from your Corporate Email SMTP server, NOT your ISP's SMTP server, and your real corporate Email addresses will appear, rather than one with the ISP's domain name.

It's a common problem, going to be more common, and will need to be dealt with eventually anyway.
 
OP
R

RH434

New Member
Joined
Jun 4, 2012
Messages
6
Reaction score
0
When WiFi is active *AND* connected 4G is disabled.
If they were both active, which one should the phone use???????

This is a good question. I didn't know how the phone prioritizes, but it makes sense to disable one over the other. I would imagine that you would want Wifi to take priority over your 4G and 3G connection.

With our last phones, It must have done it in the background and didn't have a feature to change the color like the Maxx. I never questioned it, it just worked. It is interesting that they worked seamlessly, however we're seeing this condition with the Maxx. (The Galaxy is a nice device, just a terrible phone, which is why we switched.)

Verizon had me enable the Global Data Roaming Access under the Data Manager, and warned about roaming out of country data charges. This made no difference by the way.
 
OP
R

RH434

New Member
Joined
Jun 4, 2012
Messages
6
Reaction score
0
Also, look at your ISP's rules regarding send and receive of email through their servers, when accessing an outside POP3 or IMAP account. Since port attacks have become a big problem, ISPs have shut down the standard ports for email (110 & 25), will only allow access through less-targeted ports (143, 465, 587, 993, 995, etc.)

Also, since spam is a huge problem, some ISPs (Verizon for instance), and will only allow email to pass through their own email SMTP and POP3/IMAP servers, so they can monitor email for spam. You may have to do what I had to do, set up a pass-through email account on the ISP, set that ISP server as the POP3/IMAP and SMTP server for your outside email server, and then set it to spoof your email account names on outgoing email.

This way, the recipient of your emails will see them as coming from your Corporate Email SMTP server, NOT your ISP's SMTP server, and your real corporate Email addresses will appear, rather than one with the ISP's domain name.

It's a common problem, going to be more common, and will need to be dealt with eventually anyway.

Thanks for the detailed reply. I'm going to have to study this more tomorrow.

We have been having some problems with our network mail, and the ISP's email spam filters. We have a unique situation and it's complicated due to having a "managed" ISP solution by our land line phone supplier. Suffice it to say I'll have to work with our supplier to see if this might be a related issue.
 
OP
R

RH434

New Member
Joined
Jun 4, 2012
Messages
6
Reaction score
0
It's definitely not a known problem specific to the MAXX.

To me, it sounds like there's something at the WiFi network level that's not allowing the phones to connect to the Google servers (the difference between blue and grey - both means you're online, but grey means you're not connected to the Google servers and blue means you are connected). I've had this happen several times when I'm using the WiFi at various businesses. They have certain sites and types of connections blocked, resulting in the phone being able to properly connect to the Google servers. This inability to connect will have an impact on several different functions of the phone, including exchange email. This isn't a problem when on 4G/3G because Verizon doesn't restrict traffic in the same way that many businesses and private WiFi networks do in order to maintain security and/or productivity.

And as others have said, when connected to a WiFi network, 4G/3G will automatically be disabled. Running both at the same time is redundant and only serves to deplete the battery. Exchange email will sync over WiFi just like over 4G/3G, so that's why it seems like there's a problem at the network level.

Hmmm... This makes sense. I'll have to study this more tomorrow as well.

Thanks for the insight. I'll have to read up on the blue vs. grey connection to the Google servers. It seems to me that when I enable the Wifi even at home and it goes blue, I can't send exchange mail or pop3. If I disable Wifi, and then in the case of my home, the 3G goes blue and I can send. Same symptoms at work and home, totally different ISP's and network systems.

Scratching head on this one right now....
 
OP
R

RH434

New Member
Joined
Jun 4, 2012
Messages
6
Reaction score
0
No Resolution Yet.

I did call Motorola and spent time with them going over all of the network settings etc. They said to call the carrier as they can't see anything wrong.

I called Verizon support and got to a Level 2 tech. She was nice and knowledgable but also could not find a solution. Last course of action is to try a new SIM card. I'll drop by a store tomorrow and get one made up. Perhaps re-provisioning? They wanted me to do a factory reset, again. I declined. Too much hassle for something that will most likely not make a difference. I finally just have everything back on the phone and all 9 of my phones are doing the exact same thing. Unless there was a glitch at the factory that affected the production run I can't believe it would help.

ICS on the Galaxy worked fine. That is my last absolute last option when the upgrade finally ships.

During all of this, I did verify that Gmail works on the Wifi to send and receive. Interesting. Pop3 and exchange do not. I'm going to further discuss with my ISP's support about something not configured right on the Exchange connectors, but the pop3 accounts to godaddy has nothing to do with them and it has the same issue.

I guess I could root my phone and put on the leaked ICS to see if it helps.

Thanks all who have chimed in. I'll post if I find a resolution and to see if anyone else has any other ideas.

-RobH (RH434)
 

Caesars

Senior Member
Joined
Feb 16, 2012
Messages
1,376
Reaction score
114
Hope you get it going mate, its so weird that it would work fine on 9 nexus and not work on 9 maxxs lol.
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,651
Reaction score
4,703
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7

nessjosh

New Member
Joined
Jun 7, 2012
Messages
2
Reaction score
0
Motorola Maxx - 4g WIFI not grabbing emails

I as well have the same problem. When I have Wifi enabled at my condo who (wifi thru the building) or when I'm at my office (one man show office) my phone will not grab my pop/imap emails or my hotmail emails. VZW tech support said sometimes hotmail will give me a connection error even when im on 4g using it but he thinks thats becuase Mircosoft might not care about emails working with Google devices.

I can adjust my router settings at work and I'd love to try that. I'm just using the D-link N router default factory settings. So my email port should not be blocked.
At home it does the same thing - different brand routers and different service provider. but still no emails get pushed to my phone while on wifi.

I think its a motorola issue. I also had problems with my MAXX not working with my Bluetooth Parrot Handsfree Car kit, I got that kinda fixed.

Any help or direction would be great.
 

Sox

New Member
Joined
Jun 15, 2012
Messages
4
Reaction score
0
I as well have the same problem. When I have Wifi enabled at my condo who (wifi thru the building) or when I'm at my office (one man show office) my phone will not grab my pop/imap emails or my hotmail emails. VZW tech support said sometimes hotmail will give me a connection error even when im on 4g using it but he thinks thats becuase Mircosoft might not care about emails working with Google devices.

I can adjust my router settings at work and I'd love to try that. I'm just using the D-link N router default factory settings. So my email port should not be blocked.
At home it does the same thing - different brand routers and different service provider. but still no emails get pushed to my phone while on wifi.

I think its a motorola issue. I also had problems with my MAXX not working with my Bluetooth Parrot Handsfree Car kit, I got that kinda fixed.

Any help or direction would be great.

I just want to chime in and say that I just bought 2 MAXX's (one for me, one for my gf) and that my MAXX's wifi was working just fine earlier tonight until I updated to the 6.12.181 software version. I was running the old .173 earlier tonight while my gf's phone was on the .181. Her phone's wifi wasn't working, so I went tinkering with both of them and updated my own phone. Now both phone's wifi do not work (the wifi logo turns blue briefly when enabled, but cannot perform basic google searches or anything else). The 4g LTE works fine if wifi is disabled, but what's the point if you have limited data?

Any solutions and/or workarounds would be appreciated. I've done some digging on the internet but I've only see a few people with this problem and no solutions.
 
Top