2C.7C boot loader possible bricked phone HELP!!!!

Iamthewalrus87

New Member
Joined
Nov 16, 2010
Messages
13
Reaction score
0
Ok so I got this phone from a guy that renewed his phone and couldn't fix this problem so I am now trying to fix this so i can use it. Upon start up it goes directly to the boot loader screen with the code 2C.7C. I can boot and hold x to get to the /!\ and then into recovery but it seems like stock recovery, there is no android robot so I don't think it has sprecovery installed... What can I do?
 
You could try using the method in my signature to root it, or sbf the frg22d fullfile on to it to return it to stock.

Sent from my Droid using DroidForums App
 
ok im working on it but rsd will not recognize my device... i changed it to the first come first serve but it still doesnt see it
 
ok so i got all the way to sp recovery but the phone did not have any sd card in it when i got it. I put a 2gb card in and then copied the zip file to the sd card but it is saying that E: cant open /sdcard/update.zip (no such file or directory
 
ive read the post and the frequent issues but the file is named correctly and everything... upon regular reboot the phone is still going into bootloader but as i said i do have sprecovery now... it just will not recognize the file on the sd card
 
ok so i tried both of the methods in the first reply... but the second method i was not sure about... is there a place that will walk me through how to install that stock rom? my rsd is working and i got it to read the sd card file, but im still stuck in bootloader
 
Please say that again a little more clearly. :) I'm not 100% sure on what you're trying to do at this point. If you're asking about flashing a stock SBF image instead of the SPRecovery image it's the same except for the booting into SPRecovery and installing the update.zip.
 
ok so basicall I'm still stuck in bootloader... I have sbf. File for the stock rom but not the update.zip can you link me to a thread that has the stock rom and update
 
to be honest I'm not really sure myself where I am at lol I just need a step by step for installing stock if there is one...
 
ok so I did that but then when it reboots it starts quickly with no M logo and goes right back into bootloader... Its not letting me get into any kindo of recovery...
 
Failed flashing process Phone[0000]: Error switching phone to BP Pass through mode(0x70BE): phone connected

This is the error i get...
 
Ok so I am able to get into sprecovery, that sbf worked fine, and once in sprecovery I was able to install the update.zip file... but upon reboot it goes right back into bootloader. am I doing a step wrong or am i just plain bricked.... I just want it to load correctly dammit!!!!!!!! im tired of my :palm:pre
 
Back
Top