Z4root failing

Discussion in 'Droid X Hacks' started by Jordan8, Jan 3, 2011.

  1. Jordan8
    Offline

    Jordan8 Member

    Joined:
    Nov 16, 2010
    Messages:
    536
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kentucky
    Ratings:
    +0
    So I've rooted my phone both manually & with z4root. Change roms like I change socks. Today a friend was wanting to use the wireless tether app, & wanted me to get it working. Well I installed z4root, enabled debugging & all that cool stuff & hit permanent root on her phone.

    Well it did the spinny wheel thing for about 20mins & froze up. Did a battery pull, reinstalled the app & tried again... same thing. At that point we had class so I couldn't try anything else.

    Any ideas?

    Note: She's running the latest OTA, virgin phone.

    Sent from my DROIDX using DroidForums App
     
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
  3. Jordan8
    Offline

    Jordan8 Member

    Joined:
    Nov 16, 2010
    Messages:
    536
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kentucky
    Ratings:
    +0
    Alrighty, thanks for your help :)
     
  4. Droid-Xer
    Offline

    Droid-Xer DF Super Moderator Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    2,404
    Likes Received:
    55
    Trophy Points:
    113
    Location:
    El Paso, TX
    Ratings:
    +55
    Try temp root first then go back and do permanent.
     
  5. JRobzilla
    Offline

    JRobzilla Member

    Joined:
    Oct 27, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    I've had Z4root version 1.30 fail at rooting (would take so long I'd just give up), but every time I try Z4root version 1.0 it does the job just fine.

    So if you're trying Z4root 1.30 I'd try version 1.0.
     
  6. bL33d
    Offline

    bL33d Member

    Joined:
    Jan 2, 2010
    Messages:
    819
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    illinois
    Ratings:
    +0
    U have a link?
     
  7. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,198
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +4
    Out of the 6 phones I have rooted so far, only 2 of them have "hung" while using z4root. 1 took 3 battery pulls before rooting was applied, while the other only took a reboot, no battery pull.

    All 6 were done using the version of z4root I have linked in my signature from Megaupload...v1.3.0
     
  8. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    163
    Ratings:
    +35
    +1 for v1.3.0 and exactly what BodyBagz said!



    DroidForums Junkie!!
     
  9. rolandct
    Offline

    rolandct Member

    Joined:
    Jun 25, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    USA
    Ratings:
    +0
    Everytime I used z4root with wifi on it failed, every time with it off it worked. FWIW
     
Similar Threads
  1. ChefBoyLp
    Replies:
    8
    Views:
    4,222
  2. kwod8832
    Replies:
    Views:
    N/A
  3. Dj Carpenter
    Replies:
    5
    Views:
    1,900
  4. ghettolightshow
    Replies:
    Views:
    N/A
  5. palindrome
    Replies:
    2
    Views:
    1,097
Loading...
Search tags for this page
z4 root 1.0
,
z4 root fail
,
z4 root failed
,
z4 root failed to root
,

z4root 1.0

,

z4root fail

,
z4root failing
,

z4root fails

,
z4root version 1.0
,
z4root versions