X isn't recognized by computer whatsoever

Discussion in 'Droid X Tech Support' started by manunited518, Jan 9, 2011.

  1. manunited518
    Offline

    manunited518 New Member

    Joined:
    Jan 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My Droid X is having some serious computer mounting issues. I've seen other threads here and other places but they mostly seem to be about selecting "USB Mass Storage Mode", but my X doesn't even get to that point. It doesn't seem to be recognized no matter what. The phone does nothing when it's plugged in, and I leave it for 5-10 mins for good measure. The computer also does nothing; no chimes for device connect, etc.

    I've tried all the following steps in both Win7 x32 and XP x32.
    I've...
    1. Uninstalled and reinstalled Moto Drivers several times from various suggested sources. (moto media link, etc.)
    2. Checked if the phone is in Device Manager
    3. Swapped through three different cords
    4. Swapped all three cords through my three fully functional USB 2.0 ports
    5. Tried using the USB cords to charge the phone through a USB wall charger. Each cord works to charge the X with a USB wall charger, so the cords work.
    6. I was running Rubix 1.8.6 with it not working, then updated to 1.9.5 by "SBF-ing(ish)" using http://www.droidforums.net/forum/droid-x-rooted-help/112152-maderstcok-ota-2-3-340-update-zip.html, and it still doesn't work, whether on 1.8.6, stock unrooted 2.3.340, or rooted 1.9.5 rubix

    I wish i could throw it up to a hardware issue, but it still charges just fine through the wall.

    First plugged in to computer:
    [​IMG]

    After a few mins, still connected to computer:
    [​IMG]

    Using the 3 usb cords and a USB wall charger:
    [​IMG]

    I've somehow managed to get the little usb logo up in the notification bar, but when I select it to switch to USB charging mode or USB mass storage mode, it just pops up a toast message saying it's doing it but nothing happens. Can't see the device in the Device manager on 7 or XP.

    Anyone got any ideas? I'm at a total loss here.
  2. TwerpPoet
    Offline

    TwerpPoet New Member

    Joined:
    Sep 14, 2010
    Messages:
    434
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like you've tried it on multiple computers, so that's out.

    I'd like to correct one misconception. The USB port uses different pins for power/charging and data, so it can still be a hardware problem. Since the USB notification appears to be intermittent this is even more probable.

    Or there is something unhappy with the software. If you've already tried battery pulls you may be faced with the dread choice of factory reset or a visit to your Verizon store.
  3. manunited518
    Offline

    manunited518 New Member

    Joined:
    Jan 9, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Factory reset has happened a few times now when i went from Rubix 1.8.6 to 2.3.340 stock ota, then again from that to Rubix 1.9.5.

    I guess i'll bring it in sometime. I've been FTPing to and from the sdcard, and it's getting old quick! and when I need to sbf or something, i'll be dead.
  4. poloman
    Offline

    poloman New Member

    Joined:
    Oct 21, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Try settings/applications/developement/usb debugging. Make sure usb debugging is checked and see if it helps.

    Sent from my DROIDX using DroidForums App
Search tags for this page
calendar from droid x to computer doesn't work
,
droid not seen on computer
,

droid x mass storage mode doesn't work

,
my droid phone isn't recognized as a usb