won't send mail My droid is using localhost in the helo field

Discussion in 'Android Tech Support' started by ellarsee, Nov 24, 2009.

  1. ellarsee
    Offline

    ellarsee New Member

    Joined:
    Nov 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Felton Ca
    It turns out that my droid won't send email through my imap account:

    The log message reads:
    Client host rejected:
    Access denied; from=<lrc@redxyz.com> to=<dkw@redxyz.com> proto=ESMTP
    helo=<localhost>

    Does anyone know how to fix this?
  2. MichaelM
    Offline

    MichaelM New Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NYC
    I'm no IMAP expert, but have you, in Outgoing Settings, checked "Require Sign-in" and entered a valid username and pasword? Without that, most mail servers will indeed reject an attempt to send through them.
  3. ellarsee
    Offline

    ellarsee New Member

    Joined:
    Nov 19, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Felton Ca
    That was the problem.
  4. MichaelM
    Offline

    MichaelM New Member

    Joined:
    Nov 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NYC
    I'm glad all (or at least mail) is now well. I've had my droid for about a week and loved it, except that my outgoing mail would not work. Problem was solved yesterday, thanks to help from Motorola (Verizon couldn't do it), so I know how frustrating it is to have a fatal problem with an otherwise really nice phone. Happy Thanksgiving.
Search tags for this page

android email localhost

,

can't get hostmonster outgoing mail

,

hostmonster email settings for android

,

localhost rejected on android

,

mail field net

,

mail field.net loc:us

,

sending email from android localhost