Wifi Sleep Policy

Discussion in 'Droid X Tech Support' started by cjriddle22, Oct 4, 2010.

  1. cjriddle22

    cjriddle22 Member

    Aug 9, 2010
    Likes Received:
    Trophy Points:
    the Ville
    Here is what is happening. Go to Settings > Wireless & Network Settings > Wi-Fi Settings > Menu Button > Advanced > Wi-Fi Sleep policy. I have it set to Never, but for some reason when the phone goes to sleep, it still uses 3g (mobile data). It used to work perfectly, but not anymore. When I wake up the phone, it takes a few seconds for the wifi icon to come back (also can check myverizon to verify that data is occuring when I'm within my wifi area). I just noticed this the other day and can't find a reason as to why it quit working. This is also happening on the wifes Droid X. Both are the OTA 2.2, mine is rooted, her's is not.

    Any ideas?
Search tags for this page

advanced wlan settings for droid x


can't see wifi sleep on android


how to set droid x2 wifi sleep policy to never


where to find advanced wifi settings on droid x