Wifi keeps turning itself on

Discussion in 'Droid Bionic Tech Support' started by idk5, Nov 27, 2011.

  1. idk5
    Offline

    idk5 New Member

    Joined:
    Jun 22, 2010
    Messages:
    172
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Driggs, ID
    My phone keeps turning its wifi on and it is driving me crazy I never really use my wifi unless my phone drops data and refuses to get it back. I will turn off my wifi then it will turn itself on with In a couple minutes

    Sent from my DROID BIONIC using DroidForums
  2. ripper2860
    Offline

    ripper2860 Member

    Joined:
    Sep 6, 2011
    Messages:
    467
    Likes Received:
    11
    Trophy Points:
    18
    Last edited: Nov 27, 2011
  3. wildcrackshot
    Offline

    wildcrackshot New Member

    Joined:
    Dec 14, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Overland Park, KS

    I have been investigating this issue myself and have found that some of the battery saver apps that I had downloaded were controlling my wireless networks (even though I did not actually have those apps currently running) and every time I unlocked my phone they were turning on my WIFI. It was driving me crazy. Also the previous post regarding the system settings is also correct, in the system settings go to Wireless & Networks>WIFI Settings>Turn on WIFI> un-tick Open Network & Secure Network> Turn WIFI off.
    Hope this helps someone.
  4. themorn2112
    Offline

    themorn2112 New Member

    Joined:
    Sep 1, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Greetings,
    I had the same issue with my device. T-Mobile doesn't seem to have
    a "Connection Optimizer" feature in its line of phones. In T-mo's
    case the feature that needs to be disabled is the "Wi-Fi Manager".
    To disable this feature you need to do the following:

    Access your T-Mobile account (for me I just press on the "T-Mobile
    My Account" App).
    Press the menu button on your device, then select "Options".
    Under "Notifications" uncheck the box marked "Display Wi-Fi
    Manager notifications".
    Under "Connection Assistant" select "Open Wi-Fi manager".
    Uncheck the box for "Manage Wi-Fi Connections".
    That's it...

    I talked to T-mobile tech support about an unrelated issue and
    offhandedly mentioned this problem. The rep informed me that this
    was a known issue and stated that this issue was being addressed.
    In the mean time disabling the "Wi-Fi Manager" is a temporary fix
    to address this problem. Here is the shorthand way to disable the
    Wi-Fi manager:

    T-Mobile My Account -> Menu -> Options -> "Display Wi-Fi Manager
    Notifications" (Uncheck) -> "Open Wi-Fi Manager" (under
    "Connection Assistant") -> (Uncheck) "Manage Wi-Fi Connections".
    Jeffrey likes this.
  5. mountainbikermark
    Offline

    mountainbikermark DF Super Moderator Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    3,374
    Likes Received:
    461
    Trophy Points:
    83
    The latest update to my T-Mobile account app seems to have fixed it. WiFi no longer turns on by itself with the option manage WiFi checked if I don't have location services (Google or standalone gps) enabled on the phone.

    Sent from my LG-D801 using Tapatalk
    Jeffrey likes this.
  6. themorn2112
    Offline

    themorn2112 New Member

    Joined:
    Sep 1, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    This solution maybe specific to the Samsung/Note 3 line of devices. Did you problem occur with a device other than Samsung? I addressed this issue with my device a few days ago (31Aug2014), so this particular issue maybe specific to Samsung devices. I have read of this problem occurring with the Note 3, and the S5 so far. I posted my experience in the hopes that others can gain insight with their devices (Samsung, or otherwise). Solutions vary from Device to device (especially between brands). I hope the poster with the original issue with his Droid Bionic may be able to glean some help and insight from my experience, as well as from other contributors.
    Last edited: Sep 1, 2014
Search tags for this page
android wifi keeps turning on
,
android wifi turns itself on
,

android wifi turns on automatically

,
android wifi turns on by itself
,
droid razr wifi keeps turning on
,
htc rezound wifi keeps turning on
,

why does my phone keep turning on wifi

,

why does my wifi turn on by itself

,
wifi keeps turning on android
,
wifi turns itself on android
,

wifi turns on automatically android

,
wifi turns on by itself android