WIFI Keeps Turning Itself On

Discussion in 'Android Tech Support' started by ssif21, Nov 11, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. ssif21
    Offline

    ssif21 New Member

    Joined:
    Nov 11, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had a Droid 2 for less than a week. My problem is that WIFI keeps turning itself on. This, of course, kills my battery, particularly when I'm moving around and it searches for networks.

    In settings/wireless and network I have wi-fit unchecked. But when I watch the WIFI widget, it will come on and off. So something is periodically turning on WIFI, searching, then turning it off. But I don't know what it is.

    Any ideas? Thanks.
  2. fang
    Offline

    fang New Member

    Joined:
    Aug 11, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Having same issue

    turning off WiFi manually when it auto loads, but then wifi auto starts..... can't find any setting to keep wifi from auto starting when wifi is available. Any help here?
  3. AVanover5
    Offline

    AVanover5 New Member

    Joined:
    Dec 26, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Yuba City, CA
    Ratings:
    +0
    What launcher are you using? For now, try using airplane mode when you want it off from wireless settings. If it still turns on (or if it doesn't, in fact), let us know.
    Last edited: Dec 30, 2010
  4. fang
    Offline

    fang New Member

    Joined:
    Aug 11, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    airplane mode and wifi

    airplane mode shuts off phone...... the problem seems to be if it is in range of a previously setup network it auto starts wifi whether I want to use wifi or not. Turning off wifi after it auto starts is futile, just restarts by itself and uses battery power. If I go into "wifi settings" and "forget" my home network then I can turn off wifi and it stays off. This causes me to have to re-login to the network with password every time I do wish to use the wifi. Sounds like maybe this is another "idiot-proof" function by Motorola?... or should I throw my phone in the pond? (return to VZW)
  5. AVanover5
    Offline

    AVanover5 New Member

    Joined:
    Dec 26, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Yuba City, CA
    Ratings:
    +0
    If you have a network remembered then it will autoconnect if you have wifi enabled (Menu > Settings > Wireless & networks > Wi-Fi). Airplane mode is supposed to disable all wireless connections (including 3G) but it certainly shouldn't turn off the phone. Perhaps clearly the cache and data for the Network activity will help.
Search tags for this page

,galaxy s4 wifi keeps turning on,how to keep wifi off on gal

,

galaxy s3 wifi keeps turning on

,

galaxy s4 keeps turning on wifi

,

galaxy s4 wifi keeps turning on

,
s4 wifi keeps turning on
,
verizon galaxy s3 wifi keeps turning on
,

why does my wifi keep turning itself on

,
why does my wifi keep turning on
,

why does my wifi keep turning on android

,
why does my wifi keep turning on galaxy s4