weird problem, makes no sense.

Discussion in 'Droid 2 Tech Issues' started by vaeevictiss, Jun 28, 2011.

  1. vaeevictiss

    vaeevictiss Member

    Joined:
    Feb 2, 2011
    Messages:
    33
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    So earlier today i was trying to change the lockscreen clock font, and stupidly i forgot to reset the privileges.

    Well i went into a boot loop and had to do a hard reset. Upon getting back into the phone, i noticed the android market was gone. I thought nothing of since i was restoring. I downloaded titanium from their page, restored clockwork, then restored my nandroid backup.

    Upon restarting, everything was fine like a normal nandroid backup should...except still no market.

    I decided to once again wipe to factory settings, and reflashed with a stock liberty 2 rom. Bam! market is back and working. So since i figured the problem was solved i once again decided to reflash with my nandroid backup. Reset phone and market was gone again.

    How come a perfectly fine backup keeps restoring with no market?

    I tried to download a stock 2.2.11 market and reflash with that, and i can make it to the accept/deny screen, then i see the market for a split second then it force closes. After that, any attempts to open the market just flashes a white blip like it is trying to open, then just force closes again.


    any suggestions?