voice mail help

Discussion in 'Samsung Galaxy S5 Discussions' started by pdholtz, Dec 16, 2014.

  1. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    Does anyone know how to turn off Verizon's voice mail on the G5? I use YouMail but continue to receive push notifications stating I need to set up my voicemail. I have tried to uninstall but con only force stop. Also tried to set up my voicemail then return to my YouMail app then the push notifications come back. I'm becoming very annoyed! Help
     
  2. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    DISCLAIMER: I do use Google Voice so the results may vary.

    Open the Phone app. Find the three-dot menu (usually in lower right). Go to Settings > Voicemail. Verify that Service is set to YouMail. Now...I don't know if this does anything different, but I'm assuming it doesn't. There is a setting called 'Set Default Voicemail.' Mine is set to 'Always Choose.' I have not gotten a Verizon Voicemail since I set it up this way. I'm not sure how YouMail works, but if it is the same as Google Voice, then it should be just as easy.
     
  3. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    Thanks but my phone is different, dots are at the top right and as the picture shows voice mail states my carrier. When i tap that there are no other options. I have tried to uninstall then reinstall youmail so we will see what happens. Screenshot_2014-12-16-20-09-42.png
     
  4. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    Gotcha. No worries. Try going into Voicemail Settings and see if there is any way to initiate a 'Setup Voicemail.' You'd think Youmail would set it up for you...but what I'll do in the meantime is I'll try setting it up myself on my Moto X and see if it does the same thing.

    EDIT: Oh my gosh I am such a Dumb-Dumb. I totally forgot about the 3-code verification with Verizon to set up Activation of voicemail! Once you go through the setup this should appear:
    [​IMG]

    That is what Google Voice does as well and then it should appear in the list. This is (of course) foregoing any issues with 5.0 which I haven't heard of any regarding voicemail
     
    #4 thunderbolt_nick, Dec 16, 2014
    Last edited: Dec 16, 2014
  5. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    Screenshot_2014-12-16-20-03-21.png This is what I get. If I dial *86 it does not give me any options as my voicemail was already set up! Annoying!!!
     
  6. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    I have done the 3 step process and YouMail was working fine, just kept getting the push notification that I needed to set up my voicemail because it had updated. When I clear the notification it comes back!
     
  7. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    Ew, that is annoying. I could not tell you how to get rid of that aside from calling Verizon and see if they can't stop pushing it to you.

    Here is something I would try: Since it's not going to go away until you "update" your voicemail. Uninstall YouMail. Restart your phone. Go ahead and if the notification appears, tap on it (as the phone now thinks the only thing you have is Verizon). Do...whatever it is Verizon wants you to do and finish setting up the Verizon side of voicemail. Restart your phone again just to be sure. Reinstall YouMail back. Go through activation again. Wait to see if the notification appears again.
     
  8. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    Since I uninstalled then reinstalled YouMail it hasn't came back! Hopefully it doesn't, but if it does I will try your suggestion. Keeping my fingers crossed, but thanks for the input :)
     
    • Like Like x 1
  9. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    Good. I'm hoping it is just something weird going on with the phone not reading the activation correctly, but good call on the uninstall/reinstall.
     
  10. pdholtz

    pdholtz New Member

    Joined:
    Sep 25, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Ratings:
    +4
    Well poop, back to the drawing board:(
     
  11. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    Oi...even after my suggested solution? Give VZW call and see if there's any way they can stop it from being pushed or they might even have a solution of their own. Hopefully they don't try to get you to go back to their Voicemail...just lie and say you are and you just want the message to go away. o_O
     
  12. rudywilliams

    rudywilliams Member

    Joined:
    Jun 11, 2011
    Messages:
    67
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Brentwood, CA 94513
    Ratings:
    +9
    Current Phone Model:
    Moto G 4 Plus
    I had Verizon block Voice Mail and after 3 tries they did that. I finally realized they will keep pushing the annoying message so I just ignore it. I don't want any voice mail from any source, just use the 'missed call' message. I block all unknown callers and don't want them to think the number good for spam. They can pound salt!