Voicemail notification in notification bar!!!

Discussion in 'Android General Discussions' started by RichieD, Mar 29, 2010.

  1. RichieD
    Offline

    RichieD New Member

    Joined:
    Jan 13, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Whats up everyone? I have a question and hopefully somebody has a solution! So to begin, I use YouMail voicemail and never had a problem with it! I never used the reg voicemail with the droid. Anyway, I would say about 2 weeks ago, the voicemail notification shows up in my notifcation bar. (not the youmail one either) so I pull down the bar and it says dial ur voicemail *86. So I do and delete every message saved or not. i close out the voicemail and end the call properly. still the notifcation is still in the bar and it still says 1 new voicemail. :mad: So now i reboot, battery pull, call from my houseline and it says no messages. Go through the youmail way and yet no messages but still notification in the bar, so my question is HOW DO I GET RID OF THAT NOTIFICATION???:icon_evil::mad::icon_evil: Please help please!!!!!!
  2. Jim 777
    Offline

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,270
    Likes Received:
    2
    Trophy Points:
    38
    White out!

    Ok, not really but it is weird. Try going in to the settings for your stock VM app and turn off all notifications. See if that helps.

    I had the same problem when I installed YM but only that once. Then recently, I think my Handscent app is throwing up a notification that looks just like the YM one.

    Hope something in there helps.
  3. RichieD
    Offline

    RichieD New Member

    Joined:
    Jan 13, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Found a solution to how to get rid of the vm notification in the notification bar!!!

    ok here it goes...I dont know if u need to do this but I deleted YouMail before i did this.... from ur cellphone dial *73 and u will hear 2/3 beeps, this disables call forwarding for now. End that call. Next dial *86 and enter ur password for ur VERIZON VM. You should have messages that you never heard before. Listen and delete or save, what have you... next end the call by pressing the * key until u hear goodbye. Notification should disappear from the bar. What seems to have happened is that my phone had no service and had missed a call but didnt hit a tower/service til after the voicemail was left. by missing the tower, the call never got forwarded to YouMail therefore the voicemail was left with Verizon VM., thus setting off the notification. Finally when I did have a tower/service, I dialed my voicemail and it went to YouMail and not VERIZON VM and YouMail had no such messages bc VERIZON couldn't forward the call... Get it?! Well now I reinstalled YouMail and everything seems to be just fine again. BTW... When u reinstall YouMail, it activates ur call forwarding to them... Hope this helps!!
  4. ITRdrums
    Offline

    ITRdrums New Member

    Joined:
    Apr 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    GREAT... now I can get rid of the notification...
    NOT GREAT... I haven't used this VM in so long I don't remember the code!!
Search tags for this page
android disable voicemail
,

android disable voicemail notification

,

disable voicemail notification android

,
how to disable voicemail notification android
,
how to remove voicemail notification on droid dashboard
,
remove voicemail notification android
,
remove youmail icon
,
turn off dialer notification voicemail
,
turn off the voicemail icon on a droid x
,
turn off voicemail notification android
,
youmail android shows 1 voicemail
,
youmail app showing notification no new messages
,
youmail notifications not working
,
youmail voicemail icon reboot
,
youmail voicemail notification