voice command

Discussion in 'Motorola Droid 2' started by mrwright1983, Sep 2, 2010.

  1. mrwright1983

    mrwright1983 Member

    Joined:
    Apr 2, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Do any know how can I turn the voice command setting off,please help cause it is getting very bad every time I hit my home key it is going to voice command.
     
  2. Corinacakes

    Corinacakes DF Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,009
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    I think the only possible way to do this is if you root.
     
  3. christim

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    I've got the droid 1. The search key brings up the voice along with search command, but there are a couple of apps that will remap this to other purposes if you don't want the default one. My home key doesn't bring up search or voice at all. But the d2 may be different?

    Has your phone always done this or is this a recent development?
     
  4. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7
    It's set to do that by default on the D2 if you hit the home button twice.

    You can change what app the home key double tap opens, but you can't disable it, unless that can be done with an app.
     
  5. bassboyeditor

    bassboyeditor New Member

    Joined:
    Jan 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Voice Command and Droid 2

    I agree, I've had the Droid 2 since July and I can only say I want to smash it and burn the remaining pieces. It's constantly freezing. The screen randomly goes black and once it does you can hit the unlock button all you want but it won't help. Then there's the lovely voice command feature. Whatever drug addict, or moron decided to create this phone's features like "Silent Mode" doesn't understand what Silence means. I'd like Silent mode to mean kill all sounds PERIOD! I'm in church reading the bible on my phone and I'll be in the choir loft, and I hit the home button accidentally, here comes the lovely voice command. The screen goes black for a moment and it has taken up to 2 minutes for it to think and then say, "PLEASE SAY A COMMAND" Not even God Himself could stop it. I hit every button and nothing. I have to rip out the battery to stop it before it blurts it out. GREAT now they release the iPhone unlike last year when I needed it the most!
     
  6. NiceGuysFinishLast

    NiceGuysFinishLast Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    I highly recommend you SBF your phone. I know it sounds dumb, but I bet it takes care of some of your glitches.
     
  7. wlrottge

    wlrottge New Member

    Joined:
    Jan 5, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    And then root and install other ROM :icon_ devil:
     
  8. squeege

    squeege New Member

    Joined:
    Dec 24, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Guys..there is a very simple solution here. Go to applications menu. Switch the double tap home setting to something other than voice command. Problem solved. I hated that voice command also and could not figure out how I was triggering it. Found it when browsing the settings.

    Sent from my DROID2 using DroidForums App
     
  9. bassboyeditor

    bassboyeditor New Member

    Joined:
    Jan 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I consider myself to be a quick learner with all things tech. Explain in detail how to do that. I've gone to the applications menu and tried everything, and I can't find where to turn that shortcut off.

    Sent from my DROID2 using DroidForums App
     
  10. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7
    You can't turn it off you can only change it.
    Menu - setting - applications - double tap home launch.
     
  11. bassboyeditor

    bassboyeditor New Member

    Joined:
    Jan 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you so much. I don't know how I missed it

    Sent from my DROID2 using DroidForums App
     
Search tags for this page
android disable voice commands
,
disable voice commands android
,

droid turn off voice commands

,
how do i tun off the voice on my htc droid
,
how do i turn off voice commands on droid x
,
how to deactivate voice commands on lte droid phone
,
how to turn off please say a command
,
how to turn off voice command on android
,
how to turn voice off motorola phone
,
turning of voice command on razriphone