vibrate

Discussion in 'Samsung Fascinate' started by dydak, Aug 11, 2011.

  1. dydak

    dydak New Member

    Joined:
    Dec 8, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    All of a sudden my phone stopped vibrating and making notification sounds. I checked all of my settings and all the software is up to date. Has anyone had this problem or know what I should do? I'd really appreciate it!
     
  2. DazeesDad

    DazeesDad New Member

    Joined:
    Feb 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do i stop my keyboard from vibrating when i text
     
  3. GoCliffGo05

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,854
    Likes Received:
    335
    Trophy Points:
    148
    Location:
    Maryland
    Ratings:
    +335
    Go to settings - language and input - click the little settings option next to your keyboard and uncheck vibrate on key press.

    Here's a screen. I'm in settings - language and input then i click the little sprocket next to the default keyboard.[​IMG]

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
     
    Last edited: Feb 7, 2013
  4. Likwid_E

    Likwid_E Member

    Joined:
    Nov 1, 2012
    Messages:
    240
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    California
    Ratings:
    +9
    Current Phone Model:
    S4
    > Settings > Language & input > Android keyboard settings icon > uncheck Vibrate on keypress
     
Search tags for this page
all of a sudden phone makes sound email used to vibrate for
,
galaxy fascinate not vibrating anymore
,
samsung centura not vibrating
,
samsung fascinate does not vibrate
,

samsung fascinate stopped vibrating

,
vibrate
,
why cant i click on my vibration intensity.on samsung fascin
,
why does my samsung galaxy s3 does not vibrate