Vibrate Question

Discussion in 'Android General Discussions' started by psujames41, Jan 24, 2010.

  1. psujames41

    psujames41 Member

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    When I set my phone to vibrate, text messages do not vibrate. Calls do but texts do not. They are silent. Is this typical?
     
  2. Demo24

    Demo24 New Member

    Joined:
    Nov 25, 2009
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Georgia
    Ratings:
    +0
    Mine does, although that might just be Handcent. Check your notification settings. Then send texts to yourself to check.
     
  3. minmongoblin

    minmongoblin Member

    Joined:
    Dec 30, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In Handcent (which you should be using anyway =) ) there is a setting to Vibrate only when phone is set to vibrate, under Notification settings.
     
  4. rayswift

    rayswift Member

    Joined:
    Dec 23, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    While were on the vibration subject, is it just me when you press the home, back buttons etc, sometimes the vibrations seem stronger and lighter at certain times. Is there a reason for that or that's just how it is?
     
  5. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,506
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,670
    Current Phone Model:
    Google Pixel
    I use Handcent and it does. You should really check out Handcent, it's a significant upgrade to the stock messaging app.
     
  6. masterxchief

    masterxchief Member

    Joined:
    Nov 19, 2009
    Messages:
    437
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bay Area, CA
    Ratings:
    +0
    That happens to me too. It's probably a glitch because it never happened to me on 2.0.


    @psujames41 Go to messaging, press the menu button, go to settings, and the very last check box should be vibrate.
     
  7. psujames41

    psujames41 Member

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you!!!
     
  8. NickWgnr

    NickWgnr Member

    Joined:
    Dec 29, 2009
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SoYoCO
    Ratings:
    +0
    Download the Missed Call App, you can have short, long, multiple, or custom vibrate tones set for sms and calls.




    Wagner :motdroidvert:
     
  9. psujames41

    psujames41 Member

    Joined:
    Jan 7, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Awesome. Thanks man!
     
  10. Sam

    Sam Premium Member
    Premium Member

    Joined:
    Oct 24, 2009
    Messages:
    3,467
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    dirty dirty
    Ratings:
    +1
    +1 for Handcent. It is awesome..
     
  11. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    my vibration still does not work on texts and Ive tried multiple vibrations setting on handcent wth??
     
  12. shooter

    shooter New Member

    Joined:
    Feb 6, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    RE: Vibrate... I guess I got spoiled with my LG. All you do on the LG is press the Volume toggle on the side until "Vibrate" appears on the screen -- simple.