Vibrate Bug?

Discussion in 'Android General Discussions' started by LifeIsABeach, Nov 8, 2009.

  1. LifeIsABeach
    Offline

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I have vibrate turned on for incoming calls in the Settings menu. Also turned it on for text messages and new gmails in their respective settings. When I am in a meeting at work I like to turn off the volume, but leave the phone on vibrate. I tried using the feature where you hold down the Power button and select Silent Mode in the popup menu. However, that also turns off vibrate for incoming calls (but not text messages or emails). Is that what everyone else is seeing? Does this make sense or is this a bug? Thanks!
     
  2. loboblanco
    Offline

    loboblanco Member

    Joined:
    Nov 6, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    download Quick Profiles
     
  3. godanigo
    Offline

    godanigo Member

    Joined:
    Nov 6, 2009
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Or just use the ringer button to set it to vibrate only.
     
  4. kennyg23
    Offline

    kennyg23 Member

    Joined:
    Nov 3, 2009
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    South Florida
    Ratings:
    +0
    I was gonna say the same thing, lol

    The one right up above silent all is vibrate only on the ringer volume panel. So just hold it down to go to silent all then press up once to get to vibrate and enjoy.:icon_ banana:
     
  5. Odysseus
    Offline

    Odysseus New Member

    Joined:
    Nov 7, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    After you "allow" vibrate for calls and notifications when you hit the volume button on the side, vibrate will come up as option. At least it does for me.