1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Updated to Rubix 2.0.1, Cant connect to wifi

Discussion in 'Drod2169 - X' started by tomfo0lery, Mar 18, 2011.

  1. tomfo0lery
    Offline

    tomfo0lery New Member

    Joined:
    Jul 24, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Ok, i've read through all the topics looking for an answer but I couldn't seem to find anything relevant. I recently updated to 2.0.1 and I just tried to connect to our wireless router but for some reason, it wont connect. It says the signal is excellent, and it goes into the authentication, but then it just disconnects again. Any suggestions on what might be causing this? The router is a Linksys WRT54G if that helps at all. WRT54G
  2. noiofnine
    Offline

    noiofnine New Member

    Joined:
    Jun 21, 2010
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    Try reflashing ur kernel or a new kernel

    Sent from my Droid using DroidForums App
  3. tomfo0lery
    Offline

    tomfo0lery New Member

    Joined:
    Jul 24, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I didnt think that this was possible since motorola had locked the bootloader.
  4. mcp770
    Offline

    mcp770 New Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville
    I have the same router and have trouble with it when set to wep encryption. Try changing your router security to wpa personal. Worked for me and never had to reset the router again.
  5. lancasterv3
    Offline

    lancasterv3 New Member

    Joined:
    Jan 18, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    by chance did you load both governers "interactive/conservitive"? I was using droid x overclock and enabled both governer modules to be loaded on boot, after this my wifi would not connect or work. after only loading one module it started working again, not sure if this helps.
  6. ooqup
    Offline

    ooqup New Member

    Joined:
    Aug 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem too

    Sent from my DROIDX using Tapatalk