Unable to connect to Corporate Wifi in any Froyo Roms? & Random Reboots

Discussion in 'Android Tech Support' started by neffy, Jun 18, 2010.

  1. neffy

    neffy New Member

    Joined:
    Jun 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've tried a bunch of the new Froyo roms and with all of them (kangerade, chevy's froyo 4.1, team chaos, onix, etc...) it seems I am unable to connect to wifi at work using 802.1x security. I believe it has something to do with the certificates "[not specified]" because it authenticates to a point and then drops the connection and retries, over and over. I've tried using different kernels as well from p3droids to chevy's lv.

    Another thing I wanted to point out was the random reboot issue I've seen posted before. I loaded jrummy's kangerade on Monday of this week and ran it for two days without any issues (except for work wifi) but yesterday it started to reboot randomly almost continuously. The only changes I made to the phone were changing the ringtone to a song, added swype and disabled audible tones for key presses. After those changes the phone would randomly reboot *unless* it was being charged.

    Anybody have any insight on these issues??

    Thanks
     
  2. brando56894

    brando56894 Active Member

    Joined:
    Mar 9, 2010
    Messages:
    1,217
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    I have the same problem with 802.1x and apparently so do a lot of other people (google "802.1x and froyo"). This is annoying since my university has both secured and unsecured wifi hotspots. With the unsecured ones you have to authenticate via a webpage and it keeps deauthenticating me so when I try and use the market or something after a period of inactivity it wont work and I have to reauthenticate!
     
Search tags for this page

android unable to connect to corporate email

,

att motorola atrix cannot connect to eap tls wifi

,

random connection to wifi

,

wifi tls