1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Unable to change themes on Liberty 2.0

Discussion in 'Motorola Droid X' started by GiZIM, Apr 4, 2011.

  1. GiZIM
    Offline

    GiZIM New Member

    Joined:
    Apr 4, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Seems that after I do a reflash of Liberty 2.0 whatever theme I pick for the first time I can not theme to something else. I have UD theme and I picked to retheme to Blue Drop or Epic Blue and it says it's installing and reloads but still in UD... thoughts?
  2. rudydroid
    Offline

    rudydroid New Member

    Joined:
    Feb 27, 2011
    Messages:
    137
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    imperial valley, california
    after i installed liberty 2.0, i could not install the themes i wanted until i first uninstalled the apps i wanted to theme (if this is what you are trying to do.)
    i had to uninstall twitter and miren browser, and then the themes worked.
  3. GiZIM
    Offline

    GiZIM New Member

    Joined:
    Apr 4, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    I'm just trying to install a complete system retheme from the Liberty Toolbox - How would i know what apps i need to unistall first?
  4. lss282
    Offline

    lss282 New Member

    Joined:
    Nov 2, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    May be an issue with the UD Theme

    I am having the same issue with the Liberty 2.0.1 toolbox. I noticed however, that this issue only started for me after installing the Ultimate Droid theme. In LIberty 1.0 I had the nextheme and was able to carry that over to 1.5. But, I lost it in the 2.0 upgrade so I tried out a few themes back to back.

    First I checked out the revolution theme, which was annoying but I had no problem getting that to load. The next theme I went with was the UD theme and good god almighty that gave me some issues. First, I tried to load the Epic Blue theme with no data wipe, and it left me stuck with the UD theme.

    Next, I tried loading it again, but did a data wipe. This was a problem, because when I got to the animation boot, the animation logo was the liberty bootloader, followed by the ultimate droid logo. Then I kept getting FC's on the keyboard, so I couldnt do any of the setup. I had to skip setup, find the TB.apk, reinstall, when it did told me that Liberty 2.0 was not installed and I had to reinstall.

    Next, I wipe data, reinstall and problem solved, back to stock LIberty 2.0. NOW, I have been trying to load the epic blue theme again, first without a data wipe and then again with a data wipe. The first load (no wipe) failed to change anything in the theme. With the second load, (wipe), I had the same issue, the animation logo changed to some wierd shiny dash, LIberty 2.0 was no longer installed and I had to reinstall with a wipe all over again. I havent tried loading another theme yet to see if maybe it's just an issue with epic blue or if the problem only came up after I decided to try the UD theme.

    Moral of the story, DO NOT WIPE when installing new themes, learned that the hard way. However, still can't understand why I was able to load the Revolution and UD theme without issue and now can't load Epic Blue.

    Also, can someone please get on updating the NexTheme for 2.0?

    Hope this vaguely helps. Eventually I'll try loading the Revolution theme, since I know that them worked before I tried farting around with the UD theme. But for now, I'm done toying with this thing. I have work to do people!

    Cheers.
  5. lss282
    Offline

    lss282 New Member

    Joined:
    Nov 2, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    UPDATE:

    I was able to go to Revolution from the stock Liberty Them again. I am not trying to go to UD again, because I didn't like it.

    I don't think it has to do with UD, but instead, I think it just seems that the Epic Blue theme isnt working period. I couldnt get out of UD or Stock Liberty Themes by loading Epic Blue.

    Going to pick another theme and try and load from Revolution and see what happens. But it just looks like some themes have bugs and wont load, epic blue being one.