Strange issue with some of my apps

Discussion in 'cvpcs' started by ukyfan, Dec 31, 2010.

  1. ukyfan
    Offline

    ukyfan Premium Member Premium Member

    Joined:
    May 11, 2010
    Messages:
    644
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    The Heart of Big Blue Country
    Ratings:
    +11
    OK, I was just looking on the market for to pass some time, and I noticed that some of my apps are showing up as not being installed on my phone when they are. After I upgraded to 2.0 I canceled all my app downloads except for TI Backup, and just let TI add everything back. Should I have not done it that way?
     
  2. Stelv
    Offline

    Stelv Silver Member

    Joined:
    Oct 12, 2010
    Messages:
    2,656
    Likes Received:
    8
    Trophy Points:
    103
    Location:
    Western NY
    Ratings:
    +8
    I have problems with tibu sometimes and generally just use it for data. It is better to let things download from market if you can.

    Sent from my Droid using DroidForums App
     
  3. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    You could press menu > more > market doctor and see if it fixes that.

    Sent from my Droid using Tapatalk
     
  4. ukyfan
    Offline

    ukyfan Premium Member Premium Member

    Joined:
    May 11, 2010
    Messages:
    644
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    The Heart of Big Blue Country
    Ratings:
    +11
    Thanks Tank. It worked. I never saw that before

    Sent from my Droid using DroidForums App