Quick question about Sapph 2.0.0...

Discussion in 'cvpcs' started by lancelot323, Dec 30, 2010.

  1. lancelot323
    Offline

    lancelot323 New Member

    Joined:
    Dec 11, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middlesex county, NJ
    Just a quick ? for y'all...

    I'm coming from 1.1.1, and I'm gonna wipe everything. I backed up all in Ti Backup. I just wanna know if I restore my current apps from Ti Backup, am I gonna be able to update to the new GApps in the market? I tried installing the latest Google Search and it said "Install unsuccessful". So which GApps should I remove from my Backup?

    To clarify, which apps are included in the GApps package on ccroms.net, and which would I have to download?
  2. keithsmith22
    Offline

    keithsmith22 New Member

    Joined:
    Feb 22, 2010
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    Did you try to install it more than once. Sometimes it just doesn't take the first time. If it still doesn't work then reboot the phone. That almost always fixes that problem for me.
  3. lancelot323
    Offline

    lancelot323 New Member

    Joined:
    Dec 11, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Middlesex county, NJ
    I just tried that...didn't work for me.

    I should clarify...which GApps aren't included?
Search tags for this page

sapph.xxx