1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

strange internet problem

Discussion in 'UltimateDroid' started by spygrad2003, Nov 13, 2010.

  1. spygrad2003
    Offline

    spygrad2003 New Member

    Joined:
    Oct 3, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Updated to 2 last week and was liking it, but started having some odd problems. Some sites just stopped loading for me. My bank site would load, and youtube mobile, and google searches loaded, but other sites I frequent would say they were loading but would never change from the blank white page. I had the same issue with my desktop when connecting with wifi tether, some pages loaded nice and quick while a handfull of others refused to load at all. I reverted back to UD 1.0.0 and the problem is gone. Had tried rebooting before and reinstalling 2, with no luck. Anybody else notice this or have a fix?
  2. VingInMedina
    Offline

    VingInMedina New Member

    Joined:
    Jan 18, 2010
    Messages:
    172
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Medina, Ohio
    I've noticed some oddness when using WiFi connection. Right now I am having an issue with Gmail stuck at "Sending" and not actually sending e-mails.
  3. Robbie72
    Offline

    Robbie72 New Member

    Joined:
    Sep 9, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pennsylvania
    I also am having trouble with wifi...3G works fine but wifi sucks.