Someone Help!!

Discussion in 'Motorola Droid X' started by Sbeck, May 13, 2011.

  1. Sbeck

    Sbeck Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I went to use my camera just now and it said no sd card. I went to my main settings to unmount and re-mount the card and its greyed out. I turned the phone off, pulled the battery and sd card and put both back in. Its now mounted but it says its blank. I checked Astro and es file explorer and yep...everything is gone!!! What the crap happened?

    Sent from my Rooted/O'Clocked X
     
  2. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Its possible that it got dislodged during a data transfer and everything got lost. Have you tried removing and replacing it again just to be sure?

    tappin and a talkin
     
  3. Sbeck

    Sbeck Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, that's what I tried. I took the sd card out, gave it a guick look and then put it back in and its blank now. Do the cards just go bad? I've never seen one go bad!

    Sent from my Rooted/O'Clocked X
     
  4. CD95YJ

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    868
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    SD cards can go bad and lose all the data on them.

    Sent from my DROIDX using DroidForums
     
  5. spaz33g

    spaz33g Rescue Squad
    Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    I have heard of them going bad before but I don't really know why or how.

    tappin and a talkin
     
  6. DXm0dx92

    DXm0dx92 New Member

    Joined:
    May 13, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Midwestern United States
    Ratings:
    +0
    This may be a simple formatting issue.
    If you have the MicroSD card adapter and a card reader, plug it in and see if your computer can recognize it.
    If the computer recognizes it (blank or not) reformat it. You will lose all data but if it's a 8-16 GB card, you'll save money.

    Granted you are on XP-W7, A right click should be sufficient. Just choose format drive and let the wonder of Autorun work its magic, and the format of the filesystem should work.
    Once it's in the droid, as long as it is recognized, REFORMAT IT AGAIN.
    This makes the default FTMB format compatible with the Droid

    I saved several SD cards that had Cyanogen and ClockWork Mods fail on them like this, hope it's helpful!
     
  7. Fred93gt

    Fred93gt New Member

    Joined:
    Mar 28, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Michigan
    Ratings:
    +0
    I had an sd card into old sch-i760 fail New lost all my pictures. Downloaded recovery software that I found and was able to recover everything that was "lost."

    Sent from my DROIDX using DroidForums
     
  8. Sbeck

    Sbeck Member

    Joined:
    Dec 14, 2010
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well my wife took my memory card reader back after I bought a new cable for our camera. I took my 16 gb card and put it in my wife's Droid 2 and it done the same thing. Putting her 8 gb in mine worked just fine. I was unable to format my card in my phone or in hers. I went ahead an ordered a new 16 gb from Amazon for $23. I've got a backup of my card from a few weeks back, so I'm good.

    Sent from my Rooted/O'Clocked X
     
  9. hbar98

    hbar98 New Member

    Joined:
    Jan 23, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Strangely, my phone did the exact same thing. Phone said there was no SD card, computer couldn't see the card in the microSD adapter; wouldn't format it either.

    I wonder how many people have had this issue.
     
Search tags for this page

no sd card mounted xp