Setting up smtp outgoing email

Discussion in 'Droid 2 Tech Issues' started by MPJ, Sep 8, 2010.

  1. MPJ

    MPJ New Member

    Joined:
    Sep 8, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just recently switched from a Blackberry to the LG Ally to the Droid 2. I am having issues setting up my work email on the Droid 2. Right now, I can receive emails (although they are somewhat delayed), but I am not able to send them. For both the Blackberry and the LG Ally, I successfully set up my email by selecting the exact same settings that were specified to set up my email account in Thunderbird on my computer.

    The incoming server settings are IMAP, port 993 (ssl), and normal password authentication.
    However, the outgoing server settings seem to be the problem. The server name remains the same as incoming settings, and the port is set to 25. The username and password are not specified, and there is no authentication or security required.

    These settings seemed to work fine on my LG Ally. However, I am having much difficulty with the Droid 2. I realized that upon exiting the account settings in the Droid 2, the blank username field automatically gets filled with my email username, even though I left it blank. Could this be what's causing the problem?

    I have tried a number of various settings (with and without authentication and/or security, etc), none of which have worked. Any suggestions? Any app I could download to help me receive my work email on my phone?

    Thanks so much!
    Meredith
     
  2. imtheconvict

    imtheconvict Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    try using port 587 as your outgoing port. Works for me :greendroid:
     
  3. MPJ

    MPJ New Member

    Joined:
    Sep 8, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. Just tried port 587, but that didn't work either - "Cannot connect to server. (Unable to open connection to SMTP server.)"
     
  4. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,959
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Try port 465.
     
  5. imtheconvict

    imtheconvict Member

    Joined:
    Aug 20, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    are you sure its not an exchange server? are the incoming /outgoing address positivity correct?
     
Search tags for this page
cbeyond android email setup
,
droid outgoing server settings
,
frontier outgoing mail server settings for samsung galaxy s4
,
frontier settings for outgoing mail for android
,
how do i configure smtp ports on my verizon droid
,
samsung galaxy note 2 set up outgoing email
,
setting up frontier email on lg phone
,
zoominternet email server settings
,

zoominternet email settings

,
zoominternet email settings android