Serious issue, stuck in fastboot

Discussion in 'Motorola Droid Bionic' started by Camoxjeep, Dec 30, 2011.

  1. Camoxjeep
    Offline

    Camoxjeep Member

    Joined:
    Oct 21, 2011
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well, been running 5.9.901 and decided to flash Deodexer from Mydriodworld (this was the Deodexer for 5.9.901 too). For some reason it did not work. It said it was erasing all system files, reinstalling and then aborted. Tried numerous times even with battery pull and I was stuck at the Moto symbol. Only thing I knew to do was use R3l3AS3DRoot tool. Well, it also failed and now I'm just stuck at the fastboot menu. Even when I turn off the phone it goes straight back to the fastboot. Any help would be appreciated. thanks

    Edit #1
    I've also tried to copy the update files to the sd card and reflash that way through recovery but that also fails. The message I'm getting here is:
    Verifying current system...
    assert failed:apply_patch_check("/system/app/AccountAndSyncSettings.apk:, "a bunch of numbers and letters"
    E:Error in /tmp/sideload/package.zips
    Installation aborted.

    Anyone have any suggestions? thanks

    Edit #2
    Tried a few more times and now I think my battery wont even charge (left it on the charger all night)My light wont even come on on the bionic when plugged in. When I get into fastboot mode it says at the top:
    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.61

    Battery Low
    Cannot Program
    Transfer Mode:
    USB Connected

    Edit #3
    Well, to get the battery charged I spliced open an extra USB cable and charging that way, its working so far. Just taped red wire to positive and black to negative on the battery.

    Battery says its good now so I am downloading this:http://www.droidforums.net/forum/dr...flash-mode-s-boot-failure-bricked-bionic.html
    to go thru this workup and see how it goes. Got about 18 minutes left for download. I also downloaded RSD Lite 5.6 (never used it before so who knows LOL). Will try and follow the instructions.......this is very frustrating. But thats what I get for trying to mess around with stuff as my wife says LOL I think once I get my phone back I'm done messing around for a while. Probably not but at least I can say it to help ease my pain right now LOL
    I have probably downloaded every single "fix" that I can find for the bionic. Probably wont remember which is which after today LOL Come on download......................................................................HURRY UP!

    Edit #4
    OK, Used above link (this is the original link with my kind of instructions NOOB http://rootzwiki.com/topic/13485-unbrick-your-bionic-here/)
    Got it to power up and am at the welcome to Droid Bionic screen WOOWHO! OK, got the phone up and running again. I did the exact same thing just a while ago and tried the R3L3AS3DRoot option #1, that was the wrong path to take so I had to rerun RSD Lite. So now I'm just going to try Option #2. But when I RSD Lite got done I had 3g signal/bar. It told me to manually power up the phone so I did and now I have no 3g bar at all. Nevermind it just showed back up LOL
    So now on to Option #2, cross my fingers.

    Edit #5
    Ran and forever rooted again. Now am trying to run Bionic Path Saver 1-Click method and it failed saying ADB server out of date? Anyone? Thanks
     
    Last edited: Dec 31, 2011
Search tags for this page
battery low cannot program transfer mode usb connected
,

motorola photon says battery to low to flash

,

motorola photon stuck in fastboot

,
motorola photon stuck on fastboot
,
motorola photon wont fastboot
,
phone stuck on fail to boot rsd mode. battery to low to flas
,

photon stuck on motorola boots

,
starmobile knight stuck
,
starmobile knight stuck up in fastboot mode
,
stuck fastboot usb