sbf keeps failing

Discussion in 'Droid X Rooted Help' started by crentist, Sep 14, 2010.

  1. crentist
    Offline

    crentist New Member

    Joined:
    Sep 2, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    so I ended up flashing sbf tonight. well, trying to. I have successfully done it before a few weeks ago on this pc that runs xp. I have installed rsd lite 4.7 twice copied the ini file over 6-10 times. reinstalled motorola drivers, and ensured that rsd config deviceld was set to first come first serve. Unzipped the the sbf file to C:, unzipped the sbf file to mydocuments core. yet after 6 tries I get the same error:

    would appreciate any thoughts.
  2. influx
    Offline

    influx New Member

    Joined:
    May 27, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Maybe try manually reinstalling the usb drivers through device manager, that's what I had to do when I initially flashed an sbf.
    Last edited: Sep 14, 2010
  3. crentist
    Offline

    crentist New Member

    Joined:
    Sep 2, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    HA HA! On a whim and out of sheer frustration I changed the RSD Flash/Flex under config checking ODM serial and Restart after flexing. It worked!
  4. Bkelly84
    Offline

    Bkelly84 New Member

    Joined:
    Jun 22, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    That worked for me too! Thanks dude!
  5. natas420
    Offline

    natas420 New Member

    Joined:
    Nov 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I had some issues deleting some [well I thought] were unneeded apps under 2.3.3 GB leak 4.5.153.A955 ...after titanium backup would just spin its wheels on trying to restore the uninstalled apps, I decided to SBF 2.3.20..it failed on BP loading ram downloader for bootloader @ 99%...:
    without unplugging phone at SW update screen, I unchecked the restart after flexing and and tried again...it was weird...RSD couldn't reset the phone back into SW mode as already in it..and gave [in short] error getting subscriber unit info phone disconnected..BUT it somehow kicked my phone saying SW UPDATE COMPLETE or something along those lines and the phone BOOTED....THANK YOU!!!!!
    Last edited: Sep 7, 2011
  6. misterpinkey
    Offline

    misterpinkey New Member

    Joined:
    May 1, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I know... old thread.

    This is over a year old, but I just ran into this same issue and thought I'd post what helped me. I had to install this specific driver (http://www.motorola.com/staticfiles...al_Drivers/MotoHelper_2.1.40_Driver_5.5.0.exe) before it would work.

    Also, my RSD settings were as follows:
    Flash/Flex Options: 'Restart after Flexing'
    DeviceId Options: 'First-Come-First-Serve DeviceId Mode'
    Logging Settings: 'Full Logging' with 'Force Flush (recommended)' also checked
    UID Options: 'AP' = 0, and 'BP' = 0

    ~MP
    Last edited: Jul 22, 2012
Search tags for this page
0xe003003f
,
ap die id
,
device api error
,
error checking the ram downloader
,

error getting subscriber unit information

,
error getting subscriber unit information droid
,

error sending ram download for bootloader droid x

,
error: ap die id
,
flash failure: phone[0000]: error erasing subscriber unit. d
,
interface bp error sending ram download for bootloader motor
,
odm serial
,
rsd lite error sending ram download for bootloader