sbf help please

Discussion in 'Droid 2 Tech Issues' started by dankarlinski, Dec 20, 2010.

  1. dankarlinski

    dankarlinski Guest

    Ratings:
    +0
    so, i tried to restore to a nandroid i found online... it didnt take, and now all i can do is get to the bootloader and the stock recovery.

    i have the 2.3.20 sbf file that matches what i had on the phone before i went custon (i updated via the OTA)


    anyways, i have my SBF(VRZ_A955_2.3.20_1FF_01.sbf), i have my RSD 4.8, and i have the drivers installed.


    i plug my phone into he computer while in the bootloader


    the phone reads normal:
    "bootloader
    D2.37


    Battery OK
    OK to Program
    Transfer Mode: USB"


    RSD sees my phone in slot 1, it shows Port type as USB. N/A inder the IMEI/ESN section, and Connedted in the Status


    i see the bootloader version in the top, i see both AP + BP Die ID, and AP+BP Public ID


    Afer i select my file and such, it shows that it is creating files, and a bunch of other files populate in the folder where the SBF is. it runs to 100% (which takes 10-15mins) then it says waiting for re-emulation and then goes to failed flash.

    is there something i am missing here? i have read about 3 different guides for this, and i never seem to stray from them
     
  2. dankarlinski

    dankarlinski Guest

    Ratings:
    +0
    just tried to run it again... i got this error when it failed

    Failed Flashing Process. Phone (0000): Error getting unit information. Device API error: 0xE0030009 Command: RQHW(0xE0831009): Phone Connected
     
  3. dankarlinski

    dankarlinski Guest

    Ratings:
    +0
    Thread can be closed. i brokedededed it. :p had to get a raplacement from Big Red