Yeah I know I shoulda just waited

Discussion in 'Droid 2 Tech Issues' started by owyn999, Mar 29, 2011.

  1. owyn999
    Offline

    owyn999 New Member

    Joined:
    Mar 29, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well I tried to install the leaked 2.3 as I just "couldn't wait" Now I need some help flashing back to Stock, built in Stock Reset does not work, so I am trying RSDLite but that doesn't seem to be doing the trick erroring on 0x7100

    Adding info here:

    IMEI/ESN/MEID: N / A
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: v0x00D237
    DRM Version: N / A
    AP Die ID: 10f00113f4945d010000f8ff0100
    BP Die ID: 0000000000000000d56532890485
    AP Public ID: 893dd9d6593c161afa439cb2ab1150ab728d4d5d
    BP Public ID: 040000000500000002000000ffff0000f5113289

    is what shows up in my RSD4.9.

    Furthermore D2.37 is what my current bootloader is telling me...
     
    Last edited: Mar 29, 2011
  2. owyn999
    Offline

    owyn999 New Member

    Joined:
    Mar 29, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Right so I fixed it, was just the naming issue that the sbfs have so woot I'm all better... :motdroidhoriz:
     
  3. coled91
    Offline

    coled91 New Member

    Joined:
    Apr 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    can you tell me what you renamed it to or what you did to fix it? i have the same exact problem and have been sitting on un-rooted gingerbread for a few weeks now and cannot find a single solution to re root