S7 edge won't start after enabling ultra power saving mode

Discussion in 'Android Support' started by EveryGlenn17, Jul 18, 2016.

  1. EveryGlenn17

    EveryGlenn17 New Member

    Joined:
    Jul 18, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Samsung S7 Edge
    Hello,

    This is my first post on the forum. I'm looking for help with my s7 edge.

    I enabled ultra power saving mode on my phone this afternoon because I was really only planning on using it to take a few pictures.

    After enabling it i can find no way to turn it off. I use Nova for a launcher and there was no option to disable the mode. I have no access to any apps to disable/change my launcher. I've tried booting in safe mode with no success. I've tried clearing the cache in recovery mode with no success.

    My phone will not even boot with my sd card in at this time. I did change my sd to adaptable storage a few weeks back. I'm not rooted nor was I trying to do any rooting of my phone.

    When recovery mode tries to install a system update I get a DM-verify verification failed message. It freezes at the AT&T logo with the sd card in.

    Without the sd it kind of hiccups there but eventually loads to a black screen that says failed to load home. I can see new texts in my notification bar. No apps are available. I've tried booting into safe mode and don't see any difference. It also says IMS service has stopped continuously.

    Are there any options aside from a full system recovery? I'm about 2000 miles from home so I don't have a PC to load a back up or anything, but I think I could get by if that's what's necessary.