Rooting problem

Discussion in 'Droid Bionic Hacks' started by VinnyLogz, Nov 1, 2011.

  1. VinnyLogz

    VinnyLogz New Member

    Joined:
    Oct 27, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    every time I try to root my Bionic, it says error device not found. I've gone over,reviewed,and tried different sets of instructions but all with the same result,that error message coming up, anybody got any ideas,thanks.......

    Sent from my Xoom using DroidForums
     
  2. guidot

    guidot Developer Relations
    Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,346
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Do you have the moto drivers installed? Is the phone plugged into a usb plug on the computer or a hub (should be directly into the PC)?

    Sent from my XT862, while on the move.
     
  3. VinnyLogz

    VinnyLogz New Member

    Joined:
    Oct 27, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Found the problem, i have a Mac, there is no link for the Motorola drivers, i needed to download the Motorola Media Link,which includes the drivers and whatever components needed for rooting on a Mac
     
  4. VinnyLogz

    VinnyLogz New Member

    Joined:
    Oct 27, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually, im retarded, and that didnt help, same error message still displayed.........

    Sent from my Droid Bionic Baby!!!......iOS is wiggity wack son!!!