Question about syncing Google Contacts

Discussion in 'Android General Discussions' started by OpalCat, Mar 11, 2010.

  1. OpalCat

    OpalCat Member

    Joined:
    Jan 4, 2010
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston suburbs
    Ratings:
    +0
    I recently went and cleaned up my Google Contacts... made groups, deleted obsoletes, etc... how do I get those changes to sync to my phone? I did it a few days ago and the people I deleted on Google Contacts are still in my phone contacts...
     
  2. icculusX

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,534
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    The Moon
    Ratings:
    +0
    try this, turn off sync - then turn it back on and wait...

    You can toss the settings widget on your 'desktop' to do this easily
     
  3. OpalCat

    OpalCat Member

    Joined:
    Jan 4, 2010
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston suburbs
    Ratings:
    +0
    Ok, my lack of sleep is showing: where do I turn on/off sync again? I haven't done this since I got the phone and I don't see it in the general settings...
     
  4. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    settings>>Accounts & Sync
     
  5. OpalCat

    OpalCat Member

    Joined:
    Jan 4, 2010
    Messages:
    343
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston suburbs
    Ratings:
    +0
    Doh! I did mention the lack of sleep, right?
     
  6. KevinJ

    KevinJ Member

    Joined:
    Dec 24, 2009
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    Ratings:
    +0
    I"m having a weird problem with the sync. I'm going to have to try that.

    I have mine normally set on manual sync, and I found out even though I have "show only contacts with telephone numbers" set, I still see people who I only have email addresses for.