Solved Google contacts not syncing from phone to cloud

Discussion in 'General Discussions' started by SMYDSMITH, Nov 13, 2019.

  1. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Since 11/5 my Google contacts have not synced. I exported the contacts and them imported them to Gmail via web and then merged the duplicates. Then I deleted the data and cache contacts from my phone. I then went into contacts and it downloaded them all from the cloud correctly from what I had just uploaded but...

    In accounts it still says problem syncing
    Any new contacts I add to phone don't sync to cloud and new contacts in cloud do not sync to phone

    Any ideas so I don't have to make manual contact backups frequently. I use to depend on the sync feature so contacts would get to new phone

    Sent from my Moto Z (2) using Tapatalk
     
  2. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Strangely enough I added a test contact on phone and it showed in cloud now even though account sync says not working

    Something is glitchy and I don't know when my contacts are syncing or not

    Anyone else see this?

    Is this an Android 9 thing?

    Sent from my Moto Z (2) using Tapatalk
     
  3. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,695
    Likes Received:
    11,997
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,554
    Current Phone Model:
    Moto Z4
  4. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Tried that including changing time and then setting automatic still didn't help

    Sent from my Moto Z (2) using Tapatalk
     
  5. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,695
    Likes Received:
    11,997
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,554
    Current Phone Model:
    Moto Z4
  6. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,695
    Likes Received:
    11,997
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,554
    Current Phone Model:
    Moto Z4
    I see the thread is marked as Solved, so that's good that you found a solution.
     
  7. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    It's not solved . I don't know how to edit tappatalk to set solved/not solved on posts

    Sent from my Moto Z (2) using Tapatalk
     
  8. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,695
    Likes Received:
    11,997
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,554
    Current Phone Model:
    Moto Z4
    Go to the very first post and highlight > click Moderate > Edit > Edit Title > uncheck the Solved box

    Sent from my moto z4 using Tapatalk
     
  9. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Ok did that

    Sent from my Moto Z (2) using Tapatalk
     
  10. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Still says solved. I think Tapatalk is setting all my posts to solved even if unchecked strange?

    Sent from my Moto Z (2) using Tapatalk
     
  11. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,695
    Likes Received:
    11,997
    Trophy Points:
    2,463
    Location:
    Tennessee
    Ratings:
    +12,554
    Current Phone Model:
    Moto Z4
    Well...it worked for me. By default, if you aren't paying attention the Solved box is always checked when creating a new thread. But when I noticed that and went back and unchecked the box, the Solved tag went away

    Sent from my moto z4 using Tapatalk
     
  12. SMYDSMITH

    SMYDSMITH Active Member

    Joined:
    Jul 4, 2010
    Messages:
    922
    Likes Received:
    144
    Trophy Points:
    43
    Ratings:
    +152
    Current Phone Model:
    Motorola Turbo 2
    Just unchecked it for a third time still says solved.

    Sent from my Moto Z (2) using Tapatalk