Problems updating system and android OS

Discussion in 'Droid Bionic Tech Support' started by hunttim1, Oct 24, 2013.

  1. hunttim1
    Offline

    hunttim1 New Member

    Joined:
    Oct 24, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,

    I have been using a rooted Bionic since I bought it a couple years ago. I never really use the root for anything, and I haven't updated anything on the phone since then. My family plan just got changed to allow wi-fi hotspot broadcasting, but it doesn't work while rooted. Also, it would be nice to update to the newest android OS.

    So, I unrooted my phone this morning without a problem (using Pete's Motorola Root Tools). My problem now is, when I run the system update, it downloads and tries to install it, and then says it failed. I don't even know how to download the android OS and update that. If anyone can help it would be much appreciated.

    My current system is 5.9.905.XT875.Verizon.en.US (6.7.246 is the one that fails to install, I've tried it 3 times today)
    My current Android version is 2.3.4
    I can provide other info if that would be helpful.

    Thanks!
     
Search tags for this page

how to slove android is upgrading problam