Problem with Gingerbread and Corporate Sync

Discussion in 'Droid X Tech Support' started by bonzomatic, Jun 6, 2011.

  1. bonzomatic
    Offline

    bonzomatic Member

    Joined:
    Dec 7, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta, GA
    Ratings:
    +0
    I just updated my (unrooted) X with the Gingerbread release and my Corporate sync calendar is no longer there. The email is working fine, but I can't figure out how to get the calendar back.

    Anyone else have this problem.
     
  2. hoserdude
    Offline

    hoserdude New Member

    Joined:
    Jun 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  3. bonzomatic
    Offline

    bonzomatic Member

    Joined:
    Dec 7, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta, GA
    Ratings:
    +0
    Confirmed

    I read that yesterday. My IT department had to install touchdown because they didn't want to make the exchange server changes necessary to push it to just my phone.
     
  4. detroitwilly
    Offline

    detroitwilly Member

    Joined:
    Nov 10, 2010
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Detroit, MI
    Ratings:
    +1
    so wtf happens now?
     
  5. bonzomatic
    Offline

    bonzomatic Member

    Joined:
    Dec 7, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta, GA
    Ratings:
    +0
    My guess is nothing. The DX2 is out now, and I'm sure Motorola is focusing on getting their 4G stuff out, so they probably don't want to bother dealing with this. Fortunately my company paid for Touchdown to be installed on my phone. You could try sending someone in your IT department the link below and see if they want to make the changes that Motorola recommends.

    https://supportforums.motorola.com/message/400519
     
  6. sionathan
    Offline

    sionathan New Member

    Joined:
    Sep 24, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    @Bonzo -- did that link used to say something about Exchange server changes? Because today it only says to factory reset your phone again to fix this.
     
  7. detroitwilly
    Offline

    detroitwilly Member

    Joined:
    Nov 10, 2010
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Detroit, MI
    Ratings:
    +1
    Im going to try a factory reset and see what happens.
     
  8. detroitwilly
    Offline

    detroitwilly Member

    Joined:
    Nov 10, 2010
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Detroit, MI
    Ratings:
    +1
    Factory Reset fixed it. Now that I think about it, it's probably smart to do a factory reset after switching to Honeycomb anyway. Thanks for the help.
     
  9. bonzomatic
    Offline

    bonzomatic Member

    Joined:
    Dec 7, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta, GA
    Ratings:
    +0
    Cool

    Yeah, it used to say that IT had to make some changes to the exchange server. Good to know!
     
  10. Peirogirl
    Offline

    Peirogirl New Member

    Joined:
    Jul 22, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just purchased the Droid 3 today. I am an avid Droid owner as I had the original Droid and Droid 2 previously. I did not have issues with corporate sync until the Droid 3. After reading the forums on the net, I finally figured I would call Motorola directly as no one was having any luck. The issue is with the Gingerbread release that is loaded on the Droid X and Droid 3.

    Here is the solution that works!

    1. Set up corporate sync with your gmail account first using the following....
    (Username) enter your gmail email
    (Email) enter your gmail email
    (server) enter m.google.com

    2. Accept and save the account.

    3. open Settings ~ Accounts ~ and the account you just created.

    4. Modify all of the account settings to reflect your actual corporate account.

    5. Save....

    Viola!

    I spent over an hour on the phone with Motorola and it was well worth it! Please try this solution and enjoy!
     
  11. JohnVS
    Offline

    JohnVS New Member

    Joined:
    Aug 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Reset your password on server

    Resetting my corporate password on the server caused the phone email to have a login error during sync. Press and hold the sync icon (it will show an error symbol on it), select Settings, scroll to the bottom and Remove Account. Next, add a new account with the new credential. Phone will now show Outlook calendar, email, and the corporate account under Accounts.
     
Search tags for this page
android gingerbread problems with exchange 2010
,
corporate sync account android gmail
,
droid x contacts problem gingerbread
,
exchange 2010 gingerbread
,
exchange 2010 problem with connecting to gingerbread
,
force email synch ginger bread
,
force gingerbread to sync
,

gingerbread corporate sync

,
gingerbread sync corporate email calendar with phone calenda
,
problems with gingerbread and exchange 2010