problem with accessing Droid Forum from my tablet

Discussion in 'New Member Introductions & Site Assistance' started by turbodave, Jun 6, 2014.

  1. turbodave

    turbodave Member

    Joined:
    Dec 30, 2012
    Messages:
    116
    Likes Received:
    12
    Trophy Points:
    18
    Ratings:
    +14
    For some reason, I can no longer access the Droid Forum from my Android tablet. It just keeps saying "loading". My phone (w 4.4.2) loads it just fine, but my tablet (w 4.2.2) does not.
    This is all via Tapatalk BTW. No problems with other forums, just the Droid Forum.

    Any ideas?
     
  2. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,134
    Likes Received:
    973
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,022
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    Have you tried to type in the website address - droidforums.net - to see if that brings it up...Also, are you using the most current version of Tapatalk?

    Only other suggestion would be to clear app cache and see if that helps (you can also clear app data, but will erase all the stored info such as websites and passwords from the app)...
     
  3. turbodave

    turbodave Member

    Joined:
    Dec 30, 2012
    Messages:
    116
    Likes Received:
    12
    Trophy Points:
    18
    Ratings:
    +14
    Yes to the latest version. I finally got solved by deleting and reinstalling droidforums.

    Sent from my DROID RAZR MAXX HD using Tapatalk 2.