POP Email Droid 2

Discussion in 'Android General Discussions' started by ingvkirk, Jun 21, 2011.

  1. ingvkirk

    ingvkirk New Member

    Joined:
    Jun 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Greetings:

    I'm trying to set up Cox POP email as an additional choice to the Gmail default. I follow instructions from Cox regarding outbound ports. Won't work and Cox Help Desk can't do anything other than re-read the instructions and settings. Using port 25 and have tried a couple others that I have found by Googling problem. I understand the block diagram of what is happening and understand why Cox servers would not allow everything outbound on their servers that is connected by Verizon Wireless. Am I using wrong Port (25 etc) or is the security setting on Droid 2 the key? I have tried every variation on the Droid 2 security settings for email.

    Any suggestions?

    Ing
     
  2. ingvkirk

    ingvkirk New Member

    Joined:
    Jun 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Apologies.

    Incoming works.
     
  3. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Odds are you need to authenticate to the SMTP server. Verify the settings with Cox. The port probably isn't the issue but it's also worth verifying. Make sure they understand that you're not setting up a desktop email app on your PC on their network and that you're setting up email on a mobile device.

    The authentication settings can vary so it's really only Cox or other Cox users in your area that can answer this. Google (and possible searching here) might turn up some stuff as well. I've certainly used it to answer email setup questions for others in the past.
     
  4. dhest

    dhest New Member

    Joined:
    Aug 17, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hopefully you have it working by now. But if you haven't gotten the Cox settings right, try this..
    Incoming server - pop.cox.net; port - 995; your user name (without @cox.net) and password (check only use secure connection)

    Outgoing server - smtp.cox.net; port 587 (or 465); and user name and password again (and only Use secure connection checked again)


    These settings should work with no issue.. it just depends on where you are for the outgoing port for sending an email from your Droid 2
     
Search tags for this page

droid x2 blocked outbound email

,

droid+x+cox.net+set

,

how to set up cox webmail on verizon droid