1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Plugged into XP Problem

Discussion in 'Android Tech Support' started by scanduscolin, Nov 9, 2009.

  1. scanduscolin
    Offline

    scanduscolin New Member

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi, new here

    I was noticing while I was plugged into my XP system charging that the touchscreen would go haywire, if for instance I was trying to pull up a menu it would get very twitchy or if I was in settings trying to open something or even on the home screen and I would touch something... the exact wrong thing would highlight and try to open and if I unplug the problem would just stop.

    I also have a Vista system and I have no problems at all when plugged in. Maybe it could be the cable but I have no idea. Any help would be appreciated.

    Edit:
    This happens either mounted or unmounted.
    Last edited: Nov 9, 2009
  2. jesman0
    Offline

    jesman0 New Member

    Joined:
    Nov 9, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    My phone seems to stutter a little too on my XP work machines. Not to the degree that you are describing, but noticeable. I can't get any of the XP machines at my work to charge my phone via USB. It's kind of annoying to say the least. We don't have any Vista or newer machines here at the office for me to try either.