please help Google calendar times changed after travel

Discussion in 'Android Tech Support' started by loveubuntu, Apr 11, 2010.

  1. loveubuntu

    loveubuntu Member

    Joined:
    Apr 11, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Entered all my items from my old fashion day planner into my 2.1 Droid while I was on vacation in San Francisco (pacific time). When I returned home to Chicago (Central time), every entry was 2 hours later (the difference between the two time zones). How do I correct this? I hate to manually go and change every event. TIA
     
  2. Pokebreaker

    Pokebreaker Member

    Joined:
    Apr 7, 2010
    Messages:
    247
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hmm, it should auto correct itself. See if the changes happened on your calender at gmail.com
     
  3. loveubuntu

    loveubuntu Member

    Joined:
    Apr 11, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No it did not. Gmail.com calendar showed exactly the same. For example, Last week I entered an appointment in California for 2:30 Sunday. Today when I checked it, it showed it was at 4:30. Gmail.com showed the same. However when I went under the setting of the calendar on the Internet and changed the time zone to Pacific (it was the correct time zone of my residence: Central), all the times were correct. But I do not want to leave it on PST time zone. What do I do now to change everything back and be on the right time zone????:mad::mad::mad:

    In the future I know to change the timezone when I'm traveling in the Gmail.com calendar to the time zone of my destination but then change it back when I get back. Or I should adjust any entry I am going to make on my trip manually to reflect my residing time zone (which is Central). This is all a big hassle. I'm sure there is a fix for this or am I missing something here? Please help.
     
    Last edited: Apr 11, 2010
  4. pilot25

    pilot25 Member

    Joined:
    Nov 2, 2009
    Messages:
    697
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Yeah!! I travel weekly and I have to set my phone on EST instead of Auto. Unless you remember to input data to the time zone you are in it will change the times by itself.

    completely annoying but BB has the same problem so I'm a bit used to it.
     
  5. loveubuntu

    loveubuntu Member

    Joined:
    Apr 11, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0

    What happens if I just change my phone setting to stay at CST instead of AUTO? Does that fix the problem? Does that effect anything else such as the clock on the phone? I could put up with that if that is the only thing.

    so there is no quick fix for this? No one has figured out how to do this (entering appointments a certain time and not have it changed when you travel through time zones)? It sure looks like a simple line in the code for Google calendar. Too bad they no longer have a meaningful email address to email them.
     
    Last edited: Apr 12, 2010
  6. pilot25

    pilot25 Member

    Joined:
    Nov 2, 2009
    Messages:
    697
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    You would think we would have the option to set the calendar to a time zone. I can see Google screwing this up but not RIM. Since RIM is a business minded phone/organizer.

    The one thing you have to be careful of is the time will get screwed up a few minutes after a while. Just put it in Auto to readjust the time then back to your chosen time zone.

    It's either that or remember to add or subtract your appointment time to your chosen zone.