1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid/Gmail calendar time zone differences?

Discussion in 'Android Tech Support' started by Robbygizzle, Mar 15, 2010.

  1. Robbygizzle
    Offline

    Robbygizzle New Member

    Joined:
    Jan 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I live in Arizona which for whatever reason does not observe daylight savings time. So when times changed over weekend, my gmail calendar updated to proper time, and my appointments/work times etc. on my driod changed to an hour earlier. Tried changing to different time zones in phone and in gmail calendar. Cannot figure out how to get them both set to proper setting and have them displaying the same time. Has anyone run across this problem. Does this happen if you travel with phone and it automatically switches time on phone, which would change your appointment times to local time. i.e. enter appointment in at home for 10:00 am meeting in N.Y. Fly to N.Y. and appointment displays as 1:00pm. It is moving appointment time in calendar with the time zone phone is in. If this thread is confusing its because I am!!
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Arizona is a bit of a problem state because of the Daylight Savings Time thing. :) I'm not sure what to tell you to do about time, but if you look at your google calendar on line and go to settings you will see a place where you can set up for your time zone.:) Select Mountain Time - Arizona and that should take care of your calendar issues. Your time shouldn't change in your calendar as you move from area to area.
  3. AnneDroid
    Offline

    AnneDroid Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,405
    Likes Received:
    0
    Trophy Points:
    0
    Robbygizzle - I live in Arizona and have found that setting my Droid to Automatic (in Settings > Date & time) is the best resolution. Even though 'Arizona' was a choice in the 'Select time zone' list, it kept reverting to Mountain Standard time, which is a whole different ball game, but Automatic retains the correct time. Try that.

    And Hook, Arizona isn't a problem when it comes to the weather! :) So far it's 70 degrees and sunny - supposed to hit 75 this afternoon!
  4. ellatony
    Offline

    ellatony New Member

    Joined:
    Mar 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I live in Az and have the same problem. Got my google calander on the right times, but my droid still has them an hour earlier. Tried changing to Arizona time under setting, but does not solve the problem. Doesn't solve the problem if under settings, I set it to automatic. If I input a new appointment in my google calander, it continues to show an hour earlier on the droid. No real problems before this. Very frustrating, cannot get them to sinc correctly. Please, if anyone knows the "trick". :)
  5. AnneDroid
    Offline

    AnneDroid Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,405
    Likes Received:
    0
    Trophy Points:
    0
    I don't use gmail or its calendar at all (Exchange accounts here), so never had to touch settings in there. I just wanted the phone to remain on the correct time with the DST rollover on Saturday night - and it did. Sorry I can't be of more help to you. Good luck!
  6. ellatony
    Offline

    ellatony New Member

    Joined:
    Mar 15, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My solution was to put my droid and google calander on Arizona for timezone, and reset all my appointment times to the correct times (hour later). Annoying but it worked. Praying this does not happen in October with DST again. The droid and calander are now in sinc again. What a mess!!!!!
  7. Robbygizzle
    Offline

    Robbygizzle New Member

    Joined:
    Jan 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for all replies. Work at firestation, three of us all having same issue. We use Az setting and it bumps everything back one hour. Main problem is our schedules we know years in advance and have been put in. Lot of changing to "start" over. We also wondered if we waited until October when its switches back, then make changes. We didn't have problem until Sunday? Anyone comes up with anything please post. I think Indiana is in same boat. Someone has to have fix. Thanks
Search tags for this page

cannot get timezone to sync in gmail android

,

does the droid automatically update outlook calendars by tim

,

droid bionic is having calendar time zone issues

,

droid bionic problem with time zones

,

droid calendar time zone adjustment

,

droiud 4 set time zone calender

,

fix motorola droid x2 timezone bug

,

gmail does not adjust time zone when receivng appointments

,

how to change from military time to regular time on google c

,

why did my galaxy s3 change time zone in arizona

,

why does android calendar not save a changed time zone

,

why doesnt gmail calendar support arizona time?